
<!DOCTYPE html>
<!--[if IE 7 ]>    <html lang="en" class="release-page no-js ie7" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Guilford Pulls Out Five-Set Volleyball Win at Ferrum Friday -  Guilford</title>
<link rel="canonical" href="//www.guilfordquakers.com/sports/wvball/2018-19/releases/20181005ybk1sa" />
<meta property="fb:app_id" content="280467664480" />
<meta property="og:title" content="Guilford Pulls Out Five-Set Volleyball Win at Ferrum Friday" />
<meta property="og:description" content="The 3-2 victory raises Guilford's league record to 3-3." />
<meta property="og:image" content="http://www.guilfordquakers.com/sports/wvball/2017-18/photos/0013/IMG_6803_thumb.jpg?max_width=600&max_height=600" />
<meta property="og:image:secure_url" content="https://www.guilfordquakers.com/sports/wvball/2017-18/photos/0013/IMG_6803_thumb.jpg?max_width=600&max_height=600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="Guilford" />
<meta property="og:url" content="//www.guilfordquakers.com/sports/wvball/2018-19/releases/20181005ybk1sa" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-10-05" />
<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>
<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css" type="text/css" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
    
    var adhesionMapping = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([1000, 200], [970, 66]).
            addSize([768, 200], [728, 90]).
            addSize([320, 100], [320, 50]).
            build();
    
    googletag.defineSlot('/21708449227/GUILF', [728, 90], 'gpt-ad-adhesion').
        defineSizeMapping(adhesionMapping).
        setCollapseEmptyDiv(true).
        addService(googletag.pubads()).
        setTargeting('pos', 'top');
        
        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10224072-2
"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-10224072-2');
</script>

<script type="text/javascript">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</script>
</head>
<body>
<div id="page">
<header id="site-header" class="site-header clearfix">
<h1 class="header-logo"><a href="/">Guilford</a></h1>
<a class="header-text" href="/">Guilford</a>
<div id="mobile-menu-bar" class="mobile-menu-bar clearfix">
<ul class="clearfix">
<li><a href="/composite"><i aria-hidden="true" class="icon-calendar"></i> <span class="text">Composite</span></a></li>
<li><a href="#" id="search-trigger"><i aria-hidden="true" class="icon-search"></i> <span class="text">Search</span></a></li>
<li><a href="#" id="jump-to-nav"><i aria-hidden="true" class="icon-menu"></i> <span class="text">Menu</span></a></li>
</ul>
</div>
<form id="search-bar" class="search-bar" method="get" action="/search">
<input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" />
<button class="submit"><i class="icon-search"></i><span>Search</span></button>
</form>
<script>
$(function() {
  $('#search-trigger').click(function(e) {
    e.preventDefault();
    $(this).toggleClass('active');
    $('#search-bar').toggleClass('active');
  });
});
</script>
</header>
<nav id="nav" class="dropnav" role="navigation" aria-label="Main menu" data-module="dropnav">
<h1 class="offscreen">Site Navigation</h1>
<ul class="clearfix" role="menubar">
<li class="nav nav1 has-submenu" data-follow-link="false">
<a href="/navbar-sports-dropdown" class="nav-link">Teams</a>
<div id="submenu1" class="submenu level1 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/navbar-men-dropdown" aria-label="Teams: Men's Sports">Men's Sports</a>
<div class="submenu level2 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/sports/bsb/navbar-dropdown" aria-label="Teams: Men's Sports: Baseball">Baseball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/bsb/index" aria-label="Teams: Men's Sports: Baseball: Baseball">Baseball</a></li>
<li><a href="/sports/bsb/2017-18/roster" aria-label="Teams: Men's Sports: Baseball: Roster">Roster</a></li>
<li><a href="/sports/bsb/2017-18/schedule" aria-label="Teams: Men's Sports: Baseball: Schedule">Schedule</a></li>
<li><a href="/sports/bsb/2017-18/teams" aria-label="Teams: Men's Sports: Baseball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mbkb/navbar-dropdown" aria-label="Teams: Men's Sports: Basketball">Basketball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mbkb/index" aria-label="Teams: Men's Sports: Basketball: Basketball">Basketball</a></li>
<li><a href="/sports/mbkb/2017-18/roster" aria-label="Teams: Men's Sports: Basketball: Roster">Roster</a></li>
<li><a href="/sports/mbkb/2018-19/schedule" aria-label="Teams: Men's Sports: Basketball: Schedule">Schedule</a></li>
<li><a href="/sports/mbkb/2017-18/teams" aria-label="Teams: Men's Sports: Basketball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mxc/navbar-dropdown" aria-label="Teams: Men's Sports: Cross Country">Cross Country</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mxc/index" aria-label="Teams: Men's Sports: Cross Country: Cross Country">Cross Country</a></li>
<li><a href="/sports/mxc/2018-19/roster" aria-label="Teams: Men's Sports: Cross Country: Roster">Roster</a></li>
<li><a href="/sports/mxc/2018-19/schedule" aria-label="Teams: Men's Sports: Cross Country: Schedule">Schedule</a></li>
<li><a href="/sports/mxc/2018-19/files/Guilford_MXC_results_2018.pdf" aria-label="Teams: Men's Sports: Cross Country: Results">Results</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/fball/navbar-dropdown" aria-label="Teams: Men's Sports: Football">Football</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/fball/index" aria-label="Teams: Men's Sports: Football: Football">Football</a></li>
<li><a href="/sports/fball/2018-19/roster" aria-label="Teams: Men's Sports: Football: Roster">Roster</a></li>
<li><a href="/sports/fball/2018-19/schedule" aria-label="Teams: Men's Sports: Football: Schedule">Schedule</a></li>
<li><a href="/sports/fball/2018-19/teams" aria-label="Teams: Men's Sports: Football: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mgolf/navbar-dropdown" aria-label="Teams: Men's Sports: Golf">Golf</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mgolf/index" aria-label="Teams: Men's Sports: Golf: Golf">Golf</a></li>
<li><a href="/sports/mgolf/2018-19/roster" aria-label="Teams: Men's Sports: Golf: Roster">Roster</a></li>
<li><a href="/sports/mgolf/2018-19/schedule" aria-label="Teams: Men's Sports: Golf: Schedule">Schedule</a></li>
<li><a href="/sports/mgolf/2018-19/files/18-19_Stats.pdf" aria-label="Teams: Men's Sports: Golf: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mlax/navbar-dropdown" aria-label="Teams: Men's Sports: Lacrosse">Lacrosse</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mlax/index" aria-label="Teams: Men's Sports: Lacrosse: Lacrosse">Lacrosse</a></li>
<li><a href="/sports/mlax/2017-18/roster" aria-label="Teams: Men's Sports: Lacrosse: Roster">Roster</a></li>
<li><a href="/sports/mlax/2018-19/schedule" aria-label="Teams: Men's Sports: Lacrosse: Schedule">Schedule</a></li>
<li><a href="/sports/mlax/2017-18/teams" aria-label="Teams: Men's Sports: Lacrosse: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/msoc/navbar-dropdown" aria-label="Teams: Men's Sports: Soccer">Soccer</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/msoc/index" aria-label="Teams: Men's Sports: Soccer: Soccer">Soccer</a></li>
<li><a href="/sports/msoc/2018-19/roster" aria-label="Teams: Men's Sports: Soccer: Roster">Roster</a></li>
<li><a href="/sports/msoc/2018-19/schedule" aria-label="Teams: Men's Sports: Soccer: Schedule">Schedule</a></li>
<li><a href="/sports/msoc/2018-19/teams" aria-label="Teams: Men's Sports: Soccer: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mten/navbar-dropdown" aria-label="Teams: Men's Sports: Tennis">Tennis</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mten/index" aria-label="Teams: Men's Sports: Tennis: Tennis">Tennis</a></li>
<li><a href="/sports/mten/2018-19/roster" aria-label="Teams: Men's Sports: Tennis: Roster">Roster</a></li>
<li><a href="/sports/mten/2018-19/schedule" aria-label="Teams: Men's Sports: Tennis: Schedule">Schedule</a></li>
<li><a href="/sports/mten/2017-18/files/teamstat.htm" aria-label="Teams: Men's Sports: Tennis: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mtrack/navbar-dropdown" aria-label="Teams: Men's Sports: Track &amp; Field">Track &amp; Field</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mtrack/index" aria-label="Teams: Men's Sports: Track &amp; Field: Track &amp; Field">Track &amp; Field</a></li>
<li><a href="/sports/mtrack/2017-18/roster" aria-label="Teams: Men's Sports: Track &amp; Field: Roster">Roster</a></li>

<li><a href="/sports/mtrack/2017-18/schedule" aria-label="Teams: Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
<li><a href="/sports/mtrack/2017-18/Marks" aria-label="Teams: Men's Sports: Track &amp; Field: Marks">Marks</a></li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/navbar-women-dropdown" aria-label="Teams: Women's Sports">Women's Sports</a>
<div class="submenu level2 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wbkb/navbar-dropdown" aria-label="Teams: Women's Sports: Basketball">Basketball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wbkb/index" aria-label="Teams: Women's Sports: Basketball: Basketball">Basketball</a></li>
<li><a href="/sports/wbkb/2017-18/roster" aria-label="Teams: Women's Sports: Basketball: Roster">Roster</a></li>
<li><a href="/sports/wbkb/2018-19/schedule" aria-label="Teams: Women's Sports: Basketball: Schedule">Schedule</a></li>
<li><a href="/sports/wbkb/2017-18/teams" aria-label="Teams: Women's Sports: Basketball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wxc/navbar-dropdown" aria-label="Teams: Women's Sports: Cross Country">Cross Country</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wxc/index" aria-label="Teams: Women's Sports: Cross Country: Cross Country">Cross Country</a></li>
<li><a href="/sports/wxc/2018-19/roster" aria-label="Teams: Women's Sports: Cross Country: Roster">Roster</a></li>
<li><a href="/sports/wxc/2018-19/schedule" aria-label="Teams: Women's Sports: Cross Country: Schedule">Schedule</a></li>
<li><a href="/sports/wxc/2018-19/files/Guilford_WXC_results_2018.pdf" aria-label="Teams: Women's Sports: Cross Country: Results">Results</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wlax/navbar-dropdown" aria-label="Teams: Women's Sports: Lacrosse">Lacrosse</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wlax/index" aria-label="Teams: Women's Sports: Lacrosse: Lacrosse">Lacrosse</a></li>
<li><a href="/sports/wlax/2017-18/roster" aria-label="Teams: Women's Sports: Lacrosse: Roster">Roster</a></li>
<li><a href="/sports/wlax/2018-19/schedule" aria-label="Teams: Women's Sports: Lacrosse: 2019 Schedule">2019 Schedule</a></li>
<li><a href="/sports/wlax/2017-18/teams" aria-label="Teams: Women's Sports: Lacrosse: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wsoc/navbar-dropdown" aria-label="Teams: Women's Sports: Soccer">Soccer</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wsoc/index" aria-label="Teams: Women's Sports: Soccer: Soccer">Soccer</a></li>
<li><a href="/sports/wsoc/2018-19/roster" aria-label="Teams: Women's Sports: Soccer: Roster">Roster</a></li>
<li><a href="/sports/wsoc/2018-19/schedule" aria-label="Teams: Women's Sports: Soccer: Schedule">Schedule</a></li>
<li><a href="/sports/wsoc/2018-19/teams" aria-label="Teams: Women's Sports: Soccer: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/sball/navbar-dropdown" aria-label="Teams: Women's Sports: Softball">Softball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/sball/index" aria-label="Teams: Women's Sports: Softball: Softball">Softball</a></li>
<li><a href="/sports/sball/2017-18/roster" aria-label="Teams: Women's Sports: Softball: Roster">Roster</a></li>
<li><a href="/sports/sball/2017-18/schedule" aria-label="Teams: Women's Sports: Softball: Schedule">Schedule</a></li>
<li><a href="/sports/sball/2017-18/teams" aria-label="Teams: Women's Sports: Softball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wswim/navbar-dropdown" aria-label="Teams: Women's Sports: Swimming">Swimming</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wswim/index" aria-label="Teams: Women's Sports: Swimming: Swimming">Swimming</a></li>
<li><a href="/sports/wswim/2018-19/roster" aria-label="Teams: Women's Sports: Swimming: Roster">Roster</a></li>
<li><a href="/sports/wswim/2018-19/schedule" aria-label="Teams: Women's Sports: Swimming: Schedule">Schedule</a></li>
<li><a href="/sports/wswim/2016-17/files/TopTimes" aria-label="Teams: Women's Sports: Swimming: Times">Times</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wten/navbar-dropdown" aria-label="Teams: Women's Sports: Tennis">Tennis</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wten/index" aria-label="Teams: Women's Sports: Tennis: Tennis">Tennis</a></li>
<li><a href="/sports/wten/2017-18/roster" aria-label="Teams: Women's Sports: Tennis: Roster">Roster</a></li>
<li><a href="/sports/wten/2018-19/schedule" aria-label="Teams: Women's Sports: Tennis: Schedule">Schedule</a></li>
<li><a href="/sports/wten/2017-18/files/teamstat.htm" aria-label="Teams: Women's Sports: Tennis: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wtrack/navbar-dropdown" aria-label="Teams: Women's Sports: Track &amp; Field">Track &amp; Field</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wtrack/index" aria-label="Teams: Women's Sports: Track &amp; Field: Track &amp; Field">Track &amp; Field</a></li>
<li><a href="/sports/wtrack/2017-18/roster" aria-label="Teams: Women's Sports: Track &amp; Field: Roster">Roster</a></li>
<li><a href="/sports/wtrack/2017-18/schedule" aria-label="Teams: Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
<li><a href="/sports/wtrack/2017-18/Marks" aria-label="Teams: Women's Sports: Track &amp; Field: Marks">Marks</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wvball/navbar-dropdown" aria-label="Teams: Women's Sports: Volleyball">Volleyball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wvball/index" aria-label="Teams: Women's Sports: Volleyball: Volleyball">Volleyball</a></li>
<li><a href="/sports/wvball/2018-19/roster" aria-label="Teams: Women's Sports: Volleyball: Roster">Roster</a></li>
<li><a href="/sports/wvball/2018-19/schedule" aria-label="Teams: Women's Sports: Volleyball: Schedule">Schedule</a></li>
<li><a href="/sports/wvball/2018-19/teams" aria-label="Teams: Women's Sports: Volleyball: Stats">Stats</a></li>
</ul>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="nav nav2 has-submenu" data-follow-link="false">
<a href="/navbar-information" class="nav-link">Inside Athletics</a>
<div id="submenu2" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.giving.guilford.edu/athletics" target="_blank" aria-label="Inside Athletics: Give to Guilford Athletics">Give to Guilford Athletics</a></li>
<li><a href="/information/Mission" aria-label="Inside Athletics: Mission Statement">Mission Statement</a></li>
<li><a href="/composite" aria-label="Inside Athletics: Composite Schedule">Composite Schedule</a></li>
<li><a href="/information/directory/index" aria-label="Inside Athletics: Staff Directory">Staff Directory</a></li>
<li><a href="/information/training/index" aria-label="Inside Athletics: Athletic Training">Athletic Training</a></li>
<li><a href="http://www.bkstr.com/webapp/wcs/stores/servlet/StoreCatalogDisplay?catalogId=10001&langId=-1&demoKey=d&storeId=10467" target="_blank" aria-label="Inside Athletics: Bookstore">Bookstore</a></li>
<li><a href="/information/news/index" aria-label="Inside Athletics: Quakers in the News">Quakers in the News</a></li>
<li><a href="/information/questionnaires/index" aria-label="Inside Athletics: Recruiting Questionnaires">Recruiting Questionnaires</a></li>
<li><a href="/information/sportsinfo" aria-label="Inside Athletics: Sports Information">Sports Information</a></li>
<li><a href="/aotw/index" aria-label="Inside Athletics: Where Are They Now?">Where Are They Now?</a></li>
</ul>
</div>
</li>
<li class="nav nav3 has-submenu" data-follow-link="false">
<a href="/navbar-facilities" class="nav-link">Facilities</a>
<div id="submenu3" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/facilities/Athletic_Training_Room" aria-label="Facilities: Athletic Training">Athletic Training</a></li>
<li><a href="/facilities/baseball" aria-label="Facilities: Baseball">Baseball</a></li>
<li><a href="/facilities/basketball" aria-label="Facilities: Basketball">Basketball</a></li>
<li><a href="/facilities/xc" aria-label="Facilities: Cross Country">Cross Country</a></li>
<li><a href="/facilities/football" aria-label="Facilities: Football">Football</a></li>
<li><a href="/facilities/golf" aria-label="Facilities: Golf">Golf</a></li>
<li><a href="/facilities/lacrosse" aria-label="Facilities: Lacrosse">Lacrosse</a></li>
<li><a href="/facilities/soccer" aria-label="Facilities: Soccer">Soccer</a></li>
<li><a href="/facilities/softball" aria-label="Facilities: Softball">Softball</a></li>
<li><a href="/facilities/swim" aria-label="Facilities: Swimming">Swimming</a></li>
</ul><ul class="clearfix">
<li><a href="/facilities/tennis" aria-label="Facilities: Tennis">Tennis</a></li>
<li><a href="/facilities/track" aria-label="Facilities: Track and Field">Track and Field</a></li>
<li><a href="/facilities/Volleyball" aria-label="Facilities: Volleyball">Volleyball</a></li>
<li><a href="/facilities/batting_center" aria-label="Facilities: Batting Center">Batting Center</a></li>
<li><a href="/facilities/field_house" aria-label="Facilities: Field House">Field House</a></li>
</ul>
</div>
</li>
<li class="nav nav4 has-submenu" data-follow-link="false">
<a href="/navbar-history" class="nav-link">History</a>
<div id="submenu4" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/history/AllAmericans" aria-label="History: All-Americans">All-Americans</a></li>
<li><a href="/history/dept" aria-label="History: Athletic Department Awards">Athletic Department Awards</a></li>
<li><a href="/history/hof" aria-label="History: Hall of Fame">Hall of Fame</a></li>
<li><a href="/history/sportaward" aria-label="History: Individual Sport Awards">Individual Sport Awards</a></li>
<li><a href="/history/champion" aria-label="History: National Championships">National Championships</a></li>
</ul>
</div>
</li>
<li class="nav nav5 has-submenu" data-follow-link="false">
<a href="/navbar-camps" class="nav-link">Camps &amp; Clinics</a>
<div id="submenu5" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.guilfordbaseballcamps.com" target="_blank" aria-label="Camps &amp; Clinics: Baseball">Baseball</a></li>
<li><a href="https://registrationelite.com/GuilfordMensBasketball/" target="_blank" aria-label="Camps &amp; Clinics: Men's Basketball">Men's Basketball</a></li>
<li><a href="http://www.guilfordwbbcamps.com/" target="_blank" aria-label="Camps &amp; Clinics: Women's Basketball">Women's Basketball</a></li>
<li><a href="/sports/fball/FBCampsIndex" aria-label="Camps &amp; Clinics: Football">Football</a></li>
<li><a href="/sports/mlax/specialEvents/MLX_Fall_Challenge_2017.pdf" aria-label="Camps &amp; Clinics: Men's Lacrosse">Men's Lacrosse</a></li>
<li><a href="/sports/wlax/2018-19/files/Quaker_Prospect_Day_9-22-18.pdf" aria-label="Camps &amp; Clinics: Women's Lacrosse">Women's Lacrosse</a></li>
<li><a href="/sports/sball/specialEvents/index" aria-label="Camps &amp; Clinics: Softball">Softball</a></li>
<li><a href="/sports/msoc/MSCCampsIndex" aria-label="Camps &amp; Clinics: Men's Soccer">Men's Soccer</a></li>
<li><a href="http://www.guilfordsoccercampsandclinics.com/index.cfm" target="_blank" aria-label="Camps &amp; Clinics: Women's Soccer">Women's Soccer</a></li>
<li><a href="/sports/wvball/VBCampsIndex" aria-label="Camps &amp; Clinics: Volleyball">Volleyball</a></li>
</ul>
</div>
</li>
<li class="nav nav6 has-submenu" data-follow-link="false">
<a href="/navbar-giving" class="nav-link">Give to Athletics</a>
<div id="submenu6" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.giving.guilford.edu/athletics" target="_blank" aria-label="Give to Athletics: Athletics">Athletics</a></li>
<li><a href="http://www.giving.guilford.edu/baseball" target="_blank" aria-label="Give to Athletics: Baseball">Baseball</a></li>
<li><a href="http://www.giving.guilford.edu/mensbasketball" target="_blank" aria-label="Give to Athletics: Men's Basketball">Men's Basketball</a></li>
<li><a href="http://www.giving.guilford.edu/womensbasketball" target="_blank" aria-label="Give to Athletics: Women's Basketball">Women's Basketball</a></li>
<li><a href="http://www.giving.guilford.edu/menscrosscountry" target="_blank" aria-label="Give to Athletics: Men's Cross Country">Men's Cross Country</a></li>

<li><a href="http://www.giving.guilford.edu/womenscrosscountry" target="_blank" aria-label="Give to Athletics: Women's Cross Country">Women's Cross Country</a></li>
<li><a href="http://www.giving.guilford.edu/football" target="_blank" aria-label="Give to Athletics: Football">Football</a></li>
<li><a href="http://www.giving.guilford.edu/golf" target="_blank" aria-label="Give to Athletics: Men's Golf">Men's Golf</a></li>
<li><a href="http://www.giving.guilford.edu/menslacrosse" target="_blank" aria-label="Give to Athletics: Men's Lacrosse">Men's Lacrosse</a></li>
<li><a href="http://www.giving.guilford.edu/womenslacrosse" target="_blank" aria-label="Give to Athletics: Women's Lacrosse">Women's Lacrosse</a></li>
</ul><ul class="clearfix">
<li><a href="http://www.giving.guilford.edu/menssoccer" target="_blank" aria-label="Give to Athletics: Men's Soccer">Men's Soccer</a></li>
<li><a href="http://www.giving.guilford.edu/womenssoccer" target="_blank" aria-label="Give to Athletics: Women's Soccer">Women's Soccer</a></li>
<li><a href="http://www.giving.guilford.edu/volleyball" target="_blank" aria-label="Give to Athletics: Volleyball">Volleyball</a></li>
<li><a href="http://www.giving.guilford.edu/softball" target="_blank" aria-label="Give to Athletics: Softball">Softball</a></li>
<li><a href="http://www.giving.guilford.edu/swimming" target="_blank" aria-label="Give to Athletics: Women's Swimming">Women's Swimming</a></li>
<li><a href="http://www.giving.guilford.edu/menstennis" target="_blank" aria-label="Give to Athletics: Men's Tennis">Men's Tennis</a></li>
<li><a href="http://www.giving.guilford.edu/womenstennis" target="_blank" aria-label="Give to Athletics: Women's Tennis">Women's Tennis</a></li>
<li><a href="http://www.giving.guilford.edu/menstrack" target="_blank" aria-label="Give to Athletics: Men's Track &amp; Field">Men's Track &amp; Field</a></li>
<li><a href="http://www.giving.guilford.edu/womenstrack" target="_blank" aria-label="Give to Athletics: Women's Track &amp; Field">Women's Track &amp; Field</a></li>
</ul>
</div>
</li>
<li class="nav nav7"><a href="/landing/index" class="nav-link">Home</a></li>
<li class="nav nav8"><a href="http://www.guilford.edu/" target="_blank" class="nav-link">Guilford.EDU</a></li>
</ul>
<div class="none close">Close</div></nav>
<div id="wrapper">
<div id="secondary-nav" class="secondary-nav clearfix">
<h1>Women's Volleyball<span class="icon-menu"></span></h1>
<ul class="clearfix">
<li><a href="/sports/wvball/2018-19/roster">Roster</a></li>
<li><a href="/sports/wvball/2018-19/schedule">Schedule</a></li>
<li><a href="/sports/wvball/2018-19/teams">Stats</a></li>
<li><a href="/sports/wvball/2018-19/news">News</a></li>
<li><a href="/sports/wvball/2018-19/videos/index">Videos</a></li>
<li><a href="/sports/wvball/coaches/index">Staff</a></li>
<li><a href="/sports/wvball/archive">Archives</a></li>
<li><a href="/sports/wvball/Records/index">Records</a></li>
<li><a href="http://www.giving.guilford.edu/volleyball" target="_blank">Give to Volleyball</a></li>
<li class="more"><a href="#">More+</a>
<ul class="dropdown">
<li><a href="/sports/wvball/Alumni_Form">Alumnae</a></li>
<li><a href="/sports/wvball/VBCampsIndex">Camps</a></li>
</ul></li>
</ul>
</div>
<script>
$(function() {
  $('.secondary-nav > h1').click(function() {
    $(this).toggleClass('active').next('ul').toggleClass('active');
  });
});
</script>
<div id="body-container" class="body-container clearfix">
<div class="navbar-buttons social-buttons clearfix">
<ul class="clearfix"> 
<li class="nav nav1">
<a class="nav-link" href="https://www.facebook.com/goquakers" target="_blank">
<span>Facebook</span> </a>
</li>
<li class="nav nav2">
<a class="nav-link" href="https://twitter.com/goquakers" target="_blank">
<span>Twitter</span> </a>
</li>
<li class="nav nav3">
<a class="nav-link" href="https://instagram.com/goquakers/" target="_blank">
<span>Instagram</span> </a>
</li>
<li class="nav nav4">
<a class="nav-link" href="https://www.youtube.com/user/GuilfordAthletics" target="_blank">
<span>Youtube</span> </a>
</li>
<li class="nav nav5">
<a class="nav-link" href="https://www.guilfordquakers.com/rss/index">
<span>RSS</span> </a>
</li>
</ul>
</div>
<div id="mainbody" class="mainbody clearfix">
<div class="infinite-articles" data-module="infinite-articles">
<div class="articles">
<div class="rich-v2 modern has-sidebar clearfix" data-module="article-rich" data-title="Guilford Pulls Out Five-Set Volleyball Win at Ferrum Friday" data-url="/sports/wvball/2018-19/releases/20181005ybk1sa">
<div class="related-links" data-module="jscroll" data-momentum="false">
<div>
<ul class="clearfix">
<li><a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml" class="link-bs"><i class="gicon-bs"></i><span>Box Score</span></a></li>
</ul>
</div>
</div>
<h1 class="article-title">Guilford Pulls Out Five-Set Volleyball Win at Ferrum Friday</h1>
<div class="banner-score">
<div class="brief-stats volleybl clearfix">
<div class="linescore clearfix">
<div class="gamebox clearfix">
<div class="scorebox vis">
<div class="name"><span>Guilford</span></div>
<div class="score"><span>3</span></div>
</div>
<div class="scorebox home">
<div class="name"><span>Ferrum</span></div>
<div class="score"><span>2</span></div>
</div>
</div>
<div class="linebox">
<table>
<tr class="accent-bg">
<th class="status"> Final </th>
<th class="score">1</th>
<th class="score">2</th>
<th class="score">3</th>
<th class="score">4</th>
<th class="score">5</th>
<th class="score total accent">T</th>
</tr>
<tr>
<td class="team">
<a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml../../../teams?id=xrzxwasavj9b5q12" aria-label="2018-19: women's volleyball: Guilford: team stats" class="team-name">Guilford</a>
<span class="team-record">(9-7, 3-3 ODAC)</span>
</td>
<td class="score"><span>25</span></td>
<td class="score"><span>17</span></td>
<td class="score"><span>25</span></td>
<td class="score"><span>16</span></td>
<td class="score"><span>15</span></td>
<td class="score total accent"><span>3</span></td>
</tr>
<tr>
<td class="team">
<span class="team-name">Ferrum</span>
<span class="team-record">(7-10, 0-6 ODAC)</span>
</td>
<td class="score"><span>22</span></td>
<td class="score"><span>25</span></td>
<td class="score"><span>20</span></td>
<td class="score"><span>25</span></td>
<td class="score"><span>8</span></td>
<td class="score total accent"><span>2</span></td>
</tr>
</table>
</div> </div>
</div>
</div>
<div class="article-image">
<div class="image">
<img src="/sports/wvball/2017-18/photos/0013/IMG_6803_thumb.jpg" alt="Tina Eucker '20 (Trey Kawugule '21 Photo)" />
<div class="thumb-caption">Tina Eucker '20 (Trey Kawugule '21 Photo)</div>
</div>
</div>
<div class="article-body clearfix">
<div class="sidebar">
<div class="img-video-ad"></div>
<div class="widget">
<div class="brief-stats volleybl clearfix">
<div class="stats-box game-leaders">
<h3 class="accent-bg">Game Leaders</h3>
<div class="stat-row"><div class="team-name">Guilford</div></div>
<div class="stat-row">K:

<a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml../../../players?id=1eij7kl64ysj0o0d" aria-label="2018-19: Christian Ritter: jersey no 6: stats">Christian Ritter</a> - 16
</div>
<div class="stat-row">B:
<a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml../../../players?id=thzrn2408d5cia8v" aria-label="2018-19: Amanda Rabey: jersey no 13: stats">Amanda Rabey</a> - 2
</div>
<div class="stat-row">D:
<a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml../../../players?id=1eij7kl64ysj0o0d" aria-label="2018-19: Christian Ritter: jersey no 6: stats">Christian Ritter</a> - 17
</div>
<div class="stat-row">SA:
<a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml../../../players?id=xtrdf3md9soupmfb" aria-label="2018-19: Logan Taft: jersey no 9: stats">Logan Taft</a> - 3
</div>
<div class="stat-row"><div class="team-name">Ferrum</div></div>
<div class="stat-row">K:

Kaelyn Daniel - 20
</div>
<div class="stat-row">B:
2 Players (#14, #20 - 2)
</div>
<div class="stat-row">D:
Samantha Sabater - 14
</div>
<div class="stat-row">SA:
3 Players (#3, #15, #24 - 2)
</div>
</div>
<div class="stats-box team-stats">
<h3 class="accent-bg">Team Stats</h3>
<div class="stat-row">
<div class="vis team-name">Guilford</div>
<div class="home team-name">Ferrum</div>
</div>
<div class="stat-row">
<div class="team-stat">
<h4 class="stat-title">Hitting %</h4>
<div class="vis">.182</div>
<div class="home">.217</div>
</div>
</div>
<div class="stat-row">
<div class="team-stat">
<h4 class="stat-title">Blocks</h4>
<div class="vis">3.0</div>
<div class="home">3.0</div>
</div>
</div>
<div class="stat-row">
<div class="team-stat">
<h4 class="stat-title">Digs</h4>
<div class="vis">62</div>
<div class="home">59</div>
</div>
</div>
<div class="stat-row">
<div class="team-stat">
<h4 class="stat-title">Aces</h4>
<div class="vis">8</div>
<div class="home">8</div>
</div>
</div>
</div>
</div>
<a href="/sports/wvball/2018-19/boxscores/20181005_4kvp.xml" class="more">full stats</a>
</div>
</div>
<div class="article-text">
<div class="article-date">
<div class="date">Oct 05, 2018</div>
<div class="like-buttons" data-module="share-buttons">
<div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
<div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
</div>
</div>
<p>FERRUM, Va. &ndash; <a href="/sports/wvball/2018-19/bios/ritter_christian_7x10">Christian Ritter</a> had 16 kills and <a href="/sports/wvball/2018-19/bios/eucker_tina_0mif">Tina Eucker</a> set up 46 assists in Guilford College's 3-2 Old Dominion Athletic Conference (ODAC) volleyball win at Ferrum College Friday night. Scores of the match were: 25-22, 17-25, 25-20, 16-25, 15-8.</p>
<p>The road win upped Guilford's record to 9-7 (3-3 ODAC) and dropped the Panthers to 7-10 (0-6 ODAC).</p>
<p>The tightly contested match featured 20 ties and 13 lead changes. There were five ties in the decisive fifth set. Guilford went ahead for good, 7-6, on the ninth and final Ferrum service error. Ritter followed with a kill, after which a Panthers' ball-handling miscue forced the hosts to call timeout.</p>
<p>A Mikayla Holland kill got service back for Ferrum and teammate Ashlynn Willoughby followed with a putaway to get the Panthers back to within 9-8. They drew no closer as Guilford reeled off the next six points, including a Eucker service ace to clinch the win.</p>
<p>Eucker became the second Quaker to reach the 2,000 career assists plateau in the match. She joins career leader Taylor Whitley '13 as the only two Guilford volleyball student-athletes to reach the mark. Eucker also picked up 11 digs in the match. <a href="/sports/wvball/2018-19/bios/bolden_khaira_k23j">Khaira Bolden</a> put down 11 kills on .316 hitting and <a href="/sports/wvball/2018-19/bios/tompkins_morgan_esn8">Morgan Tompkins</a> added nine putaways for Guilford. <a href="/sports/wvball/2018-19/bios/rabey_amanda_3u6w">Amanda Rabey</a> hit .353 with eight kills and two blocks. Ritter's 17 digs led the team, followed by <a href="/sports/wvball/2018-19/bios/scott_cydney_wfz8">Cydney Scott</a>'s 13 pickups.</p>
<p>Ferrum's Kaelyn Daniel led all contestants with 20 kills. She also picked up 10 digs and served up two aces. Cheyenne Strickland added 12 kills, 27 assists, and two blocks for the hosts, which outhit Guilford, .217-.182. Willoughby hit .467 with eight kills.</p>
<p>Coach Emily Gann's Quakers host North Carolina Wesleyan College Sunday (10/7) in a match rescheduled from September 15 by concerns caused by Hurricane Florence. First serve in the Ragan-Brown Field House is 1:00 p.m.</p>
<div class="article-footer clearfix"></div>
<div class="share-buttons clearfix" data-module="share-buttons">
<div class="share-btn facebook">
<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
<span class="gicon-facebook"></span><span class="text">Facebook</span>
</a>
</div>
<div class="share-btn twitter">
<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
<span class="gicon-twitter"></span><span class="text">Twitter</span>
</a>
</div>
<div class="share-btn gplus">
<a class="addthis_button_google_plusone_share" role="button" aria-label="Share this page on Google+">
<span class="gicon-gplus"></span><span class="text">Google+</span>
</a>
</div>
<div class="share-btn email">
<a class="addthis_button_email" role="button" aria-label="Share this page via email">
<span class="gicon-mail"></span><span class="text">Email</span>
</a>
</div>
<div class="share-btn print">
<a href="https://www.guilfordquakers.com/sports/wvball/2018-19/releases/20181005ybk1sa?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
<span class="gicon-print"></span><span class="text">Print</span>
</a>
</div>
<div class="share-btn addthis">
<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
<span class="gicon-addthis"></span><span class="text">Addthis</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rel-articles">
<div class="container">
<div class="preview active loaded">
<div class="thumb">
<img data-src="/sports/wvball/2017-18/photos/0013/IMG_6803_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Pulls Out Five-Set Volleyball Win at Ferrum Friday" class="lazyload" />
</div>
<div class="info">
<span class="date">October 5, 2018</span>
<a href="/sports/wvball/2018-19/releases/20181005ybk1sa" class="title">Guilford Pulls Out Five-Set Volleyball Win at Ferrum Friday</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2018-19/photos/0004/Tompkins_-20_thumb.jpg?max_width=280&max_height=160&crop=true" alt="William Peace Downs Visiting Guilford Volleyball Team, 3-1" class="lazyload" />
</div>
<div class="info">
<span class="date">October 3, 2018</span>
<a href="/sports/wvball/2018-19/releases/20181003xjl2kq" class="title">William Peace Downs Visiting Guilford Volleyball Team, 3-1</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2017-18/photos/0005/DSC_0651_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Post Historic Volleyball Win Over Randolph-Macon in ODAC Quad Match" class="lazyload" />
</div>
<div class="info">
<span class="date">September 29, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180929ypnxx0" class="title">Quakers Post Historic Volleyball Win Over Randolph-Macon in ODAC Quad Match</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2017-18/photos/0005/DSC_0625_thumb_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Drop 3-0 ODAC Volleyball Decision at Roanoke" class="lazyload" />
 </div>
<div class="info">
<span class="date">September 26, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180926wo9hma" class="title">Quakers Drop 3-0 ODAC Volleyball Decision at Roanoke</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2018-19/photos/0004/Team-Point_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Splits Volleyball Matches at Emory &amp; Henry" class="lazyload" />
</div>
<div class="info">
<span class="date">September 23, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180923v0ltuf" class="title">Guilford Splits Volleyball Matches at Emory &amp; Henry</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2017-18/photos/0005/DSC_0625_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Washington and Lee Rallies for 3-2 Volleyball Win Over Guilford" class="lazyload" />
</div>
<div class="info">
<span class="date">September 19, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180919x8saow" class="title">Washington and Lee Rallies for 3-2 Volleyball Win Over Guilford</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2018-19/photos/0001/Florence_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Hurricane Florence Alters Guilford Athletics Schedules" class="lazyload" />
</div>
<div class="info">
<span class="date">September 11, 2018</span>
<a href="/general/2018-19/releases/20180911ohqx8f" class="title">Hurricane Florence Alters Guilford Athletics Schedules</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2018-19/photos/0003/VB-Team-at-Tornado-Challenge_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Wins Twice at Tornado Challenge" class="lazyload" />
</div>
<div class="info">
<span class="date">September 8, 2018</span>
<a href="/sports/wvball/2018-19/releases/201809092t1bdf" class="title">Guilford Wins Twice at Tornado Challenge</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2018-19/photos/0002/Tompkins--Morgan--20_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Tompkins' Big Night Lifts Quakers to Road Volleyball Win at Pfeiffer" class="lazyload" />
</div>
<div class="info">
<span class="date">September 7, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180907xizzue" class="title">Tompkins' Big Night Lifts Quakers to Road Volleyball Win at Pfeiffer</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2018-19/photos/0002/Ritter-_Christian_-20_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Ritter Shines in 3-1 Volleyball Win Over Methodist" class="lazyload" />
</div>
<div class="info">
<span class="date">September 5, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180905yhxldl" class="title">Ritter Shines in 3-1 Volleyball Win Over Methodist</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2017-18/photos/0006/DSC_0075_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Volleyball Team Wins Twice at Cougar Classic" class="lazyload" />
</div>
<div class="info">
<span class="date">August 31, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180831z49b0f" class="title">Guilford Volleyball Team Wins Twice at Cougar Classic</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wvball/2017-18/photos/0005/DSC_0638_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Picked Seventh in Preseason ODAC Volleyball Poll" class="lazyload" />
</div>
<div class="info">
<span class="date">August 15, 2018</span>
<a href="/sports/wvball/2018-19/releases/20180815pvwgm4" class="title">Guilford Picked Seventh in Preseason ODAC Volleyball Poll</a>
</div>
</div>
</div>
</div>
</div>
<script id='gId' type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>
<div class="gpt-adhesion-placeholder">
<div id="gpt-ad-adhesion">
<script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-adhesion'); });
    </script>
</div>
</div>
<script>
(function($) {
    $(window).on('endscroll', function() {
        if ($(window).scrollTop() >= ($(window).height() / 3)) {
            $('.gpt-adhesion-placeholder').addClass('collapse');
        } else {
            $('.gpt-adhesion-placeholder').removeClass('collapse');
        }
    });
})(jQuery);
</script>
</div> </div>
<footer id="site-footer" class="site-footer clearfix">
<div class="navbar-buttons footer-logos clearfix">
<ul class="clearfix">
<li class="nav nav1">
<a class="nav-link" href="http://www.odaconline.com" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_01.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav2">
<a class="nav-link" href="http://www.d3sports.com" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_02.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav3">
<a class="nav-link" href="http://www.ncaa.org/d3" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_03.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav4">
<a class="nav-link" href="http://www.ncaa.org" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_04.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav5">
<a class="nav-link" href="http://www.prestosports.com" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_05.png?max_width=" alt="" />
</a>
</li>
</ul>
</div>
<div class="footer-title clearfix">
<p><span>Guilford College, 5800 West Friendly Ave., Greensboro, NC 27410</span></p>
</div>
<div class="footer-address clearfix">
<p><span>&copy 2018 Guilford College Athletics.</span>
<span>All Rights Reserved. Unauthorized use of logos, photos, graphics</span>
<span>and story copy is prohibited without prior written permission</span>
<span>from the Guilford College Sports Information Office</span></p>
</div>
</footer>
</div> </div>
<div id="page-background">
</div>
<script>
$(window).load(function() {
  var src = "/images/setup/2014/page_bg.jpg";
  var b = new Image();
  $(b).load(function() {
    $(this).appendTo('#page-background');
  }).attr('src', src);
});
</script>
<script src="https://cdn.prestosports.com/action/cdn/info/jquery.lazyload.min.js"></script>
<script>
$(function() {
  $('.lazy').lazyload();
});
</script>
<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>
<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>
<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>
<script data-main="/info/main.js" src="/info/vendor/require.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":317,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>
<div class="img-video-ad">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script>
<script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script>
<script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/b79a504e-02de-4dfe-9a01-8f57ac48ce0a.js"></script>
<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js"></script>
</div>
</body>
</html>
