
<!DOCTYPE html>
<!--[if IE 7 ]>    <html lang="en" class="release-page no-js ie7" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Guilford Places 20 On ODAC Sportsmanship Squads -  Guilford</title>
<link rel="canonical" href="https://www.guilfordquakers.com/general/2017-18/releases/20180810qmolpr" />
<meta property="fb:app_id" content="280467664480" />
<meta property="og:title" content="Guilford Places 20 On ODAC Sportsmanship Squads" />
<meta property="og:description" content="A total of 240 student-athletes from across the league were honored for their sense of fair play and respect." />
<meta property="og:image" content="http://www.guilfordquakers.com/sports/mten/2016-17/photos/0006/Sportsmanship_thumb.jpg?max_width=600&max_height=600" />
<meta property="og:image:secure_url" content="https://www.guilfordquakers.com/sports/mten/2016-17/photos/0006/Sportsmanship_thumb.jpg?max_width=600&max_height=600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="Guilford" />
<meta property="og:url" content="http://www.guilfordquakers.com/general/2017-18/releases/20180810qmolpr" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-08-10" />
<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>
<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css" type="text/css" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
    
    var adhesionMapping = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([1000, 200], [970, 66]).
            addSize([768, 200], [728, 90]).
            addSize([320, 100], [320, 50]).
            build();
    
    googletag.defineSlot('/21708449227/GUILF', [728, 90], 'gpt-ad-adhesion').
        defineSizeMapping(adhesionMapping).
        setCollapseEmptyDiv(true).
        addService(googletag.pubads()).
        setTargeting('pos', 'top');
        
        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>

<script type="text/javascript">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</script>
</head>
<body>
<div id="page">
<header id="site-header" class="site-header clearfix">
<h1 class="header-logo"><a href="/">Guilford</a></h1>
<a class="header-text" href="/">Guilford</a>
<div id="mobile-menu-bar" class="mobile-menu-bar clearfix">
<ul class="clearfix">
<li><a href="/composite"><i aria-hidden="true" class="icon-calendar"></i> <span class="text">Composite</span></a></li>
<li><a href="#" id="search-trigger"><i aria-hidden="true" class="icon-search"></i> <span class="text">Search</span></a></li>
<li><a href="#" id="jump-to-nav"><i aria-hidden="true" class="icon-menu"></i> <span class="text">Menu</span></a></li>
</ul>
</div>
<form id="search-bar" class="search-bar" method="get" action="/search">
<input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" />
<button class="submit"><i class="icon-search"></i><span>Search</span></button>
</form>
<script>
$(function() {
  $('#search-trigger').click(function(e) {
    e.preventDefault();
    $(this).toggleClass('active');
    $('#search-bar').toggleClass('active');
  });
});
</script>
</header>
<nav id="nav" class="dropnav" role="navigation" aria-label="Main menu" data-module="dropnav">
<h1 class="offscreen">Site Navigation</h1>
<ul class="clearfix" role="menubar">
<li class="nav nav1 has-submenu" data-follow-link="false">
<a href="/navbar-sports-dropdown" class="nav-link">Teams</a>
<div id="submenu1" class="submenu level1 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/navbar-men-dropdown" aria-label="Teams: Men's Sports">Men's Sports</a>
<div class="submenu level2 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/sports/bsb/navbar-dropdown" aria-label="Teams: Men's Sports: Baseball">Baseball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/bsb/index" aria-label="Teams: Men's Sports: Baseball: Baseball">Baseball</a></li>
<li><a href="/sports/bsb/2017-18/roster" aria-label="Teams: Men's Sports: Baseball: Roster">Roster</a></li>
<li><a href="/sports/bsb/2017-18/schedule" aria-label="Teams: Men's Sports: Baseball: Schedule">Schedule</a></li>
<li><a href="/sports/bsb/2017-18/teams" aria-label="Teams: Men's Sports: Baseball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mbkb/navbar-dropdown" aria-label="Teams: Men's Sports: Basketball">Basketball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mbkb/index" aria-label="Teams: Men's Sports: Basketball: Basketball">Basketball</a></li>
<li><a href="/sports/mbkb/2017-18/roster" aria-label="Teams: Men's Sports: Basketball: Roster">Roster</a></li>
<li><a href="/sports/mbkb/2017-18/schedule" aria-label="Teams: Men's Sports: Basketball: Schedule">Schedule</a></li>
<li><a href="/sports/mbkb/2017-18/teams" aria-label="Teams: Men's Sports: Basketball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mxc/navbar-dropdown" aria-label="Teams: Men's Sports: Cross Country">Cross Country</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mxc/index" aria-label="Teams: Men's Sports: Cross Country: Cross Country">Cross Country</a></li>
<li><a href="/sports/mxc/2017-18/roster" aria-label="Teams: Men's Sports: Cross Country: Roster">Roster</a></li>
<li><a href="/sports/mxc/2018-19/schedule" aria-label="Teams: Men's Sports: Cross Country: Schedule">Schedule</a></li>
<li><a href="/sports/mxc/2017-18/files/Guilford_MXC_results_2017.pdf" aria-label="Teams: Men's Sports: Cross Country: Results">Results</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/fball/navbar-dropdown" aria-label="Teams: Men's Sports: Football">Football</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/fball/index" aria-label="Teams: Men's Sports: Football: Football">Football</a></li>
<li><a href="/sports/fball/2017-18/roster" aria-label="Teams: Men's Sports: Football: Roster">Roster</a></li>
<li><a href="/sports/fball/2018-19/schedule" aria-label="Teams: Men's Sports: Football: Schedule">Schedule</a></li>
<li><a href="/sports/fball/2017-18/teams" aria-label="Teams: Men's Sports: Football: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mgolf/navbar-dropdown" aria-label="Teams: Men's Sports: Golf">Golf</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mgolf/index" aria-label="Teams: Men's Sports: Golf: Golf">Golf</a></li>
<li><a href="/sports/mgolf/2017-18/roster" aria-label="Teams: Men's Sports: Golf: Roster">Roster</a></li>
<li><a href="/sports/mgolf/2018-19/schedule" aria-label="Teams: Men's Sports: Golf: Schedule">Schedule</a></li>
<li><a href="/sports/mgolf/2017-18/files/17-18_Stats.pdf" aria-label="Teams: Men's Sports: Golf: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mlax/navbar-dropdown" aria-label="Teams: Men's Sports: Lacrosse">Lacrosse</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mlax/index" aria-label="Teams: Men's Sports: Lacrosse: Lacrosse">Lacrosse</a></li>
<li><a href="/sports/mlax/2017-18/roster" aria-label="Teams: Men's Sports: Lacrosse: Roster">Roster</a></li>
<li><a href="/sports/mlax/2017-18/schedule" aria-label="Teams: Men's Sports: Lacrosse: Schedule">Schedule</a></li>
<li><a href="/sports/mlax/2017-18/teams" aria-label="Teams: Men's Sports: Lacrosse: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/msoc/navbar-dropdown" aria-label="Teams: Men's Sports: Soccer">Soccer</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/msoc/index" aria-label="Teams: Men's Sports: Soccer: Soccer">Soccer</a></li>
<li><a href="/sports/msoc/2017-18/roster" aria-label="Teams: Men's Sports: Soccer: Roster">Roster</a></li>
<li><a href="/sports/msoc/2018-19/schedule" aria-label="Teams: Men's Sports: Soccer: Schedule">Schedule</a></li>
<li><a href="/sports/msoc/2017-18/teams" aria-label="Teams: Men's Sports: Soccer: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mten/navbar-dropdown" aria-label="Teams: Men's Sports: Tennis">Tennis</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mten/index" aria-label="Teams: Men's Sports: Tennis: Tennis">Tennis</a></li>
<li><a href="/sports/mten/2017-18/roster" aria-label="Teams: Men's Sports: Tennis: Roster">Roster</a></li>
<li><a href="/sports/mten/2018-19/schedule" aria-label="Teams: Men's Sports: Tennis: Schedule">Schedule</a></li>
<li><a href="/sports/mten/2017-18/files/teamstat.htm" aria-label="Teams: Men's Sports: Tennis: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/mtrack/navbar-dropdown" aria-label="Teams: Men's Sports: Track &amp; Field">Track &amp; Field</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/mtrack/index" aria-label="Teams: Men's Sports: Track &amp; Field: Track &amp; Field">Track &amp; Field</a></li>
<li><a href="/sports/mtrack/2017-18/roster" aria-label="Teams: Men's Sports: Track &amp; Field: Roster">Roster</a></li>
<li><a href="/sports/mtrack/2017-18/schedule" aria-label="Teams: Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
<li><a href="/sports/mtrack/2017-18/Marks" aria-label="Teams: Men's Sports: Track &amp; Field: Marks">Marks</a></li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/navbar-women-dropdown" aria-label="Teams: Women's Sports">Women's Sports</a>
<div class="submenu level2 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wbkb/navbar-dropdown" aria-label="Teams: Women's Sports: Basketball">Basketball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wbkb/index" aria-label="Teams: Women's Sports: Basketball: Basketball">Basketball</a></li>
<li><a href="/sports/wbkb/2017-18/roster" aria-label="Teams: Women's Sports: Basketball: Roster">Roster</a></li>
<li><a href="/sports/wbkb/2017-18/schedule" aria-label="Teams: Women's Sports: Basketball: Schedule">Schedule</a></li>
<li><a href="/sports/wbkb/2017-18/teams" aria-label="Teams: Women's Sports: Basketball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wxc/navbar-dropdown" aria-label="Teams: Women's Sports: Cross Country">Cross Country</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wxc/index" aria-label="Teams: Women's Sports: Cross Country: Cross Country">Cross Country</a></li>
<li><a href="/sports/wxc/2017-18/roster" aria-label="Teams: Women's Sports: Cross Country: Roster">Roster</a></li>
<li><a href="/sports/wxc/2018-19/schedule" aria-label="Teams: Women's Sports: Cross Country: Schedule">Schedule</a></li>
<li><a href="/sports/wxc/2017-18/files/WXC_results_2017.pdf" aria-label="Teams: Women's Sports: Cross Country: Results">Results</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wlax/navbar-dropdown" aria-label="Teams: Women's Sports: Lacrosse">Lacrosse</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wlax/index" aria-label="Teams: Women's Sports: Lacrosse: Lacrosse">Lacrosse</a></li>
<li><a href="/sports/wlax/2017-18/roster" aria-label="Teams: Women's Sports: Lacrosse: Roster">Roster</a></li>
<li><a href="/sports/wlax/2017-18/schedule" aria-label="Teams: Women's Sports: Lacrosse: Schedule">Schedule</a></li>
<li><a href="/sports/wlax/2017-18/teams" aria-label="Teams: Women's Sports: Lacrosse: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wsoc/navbar-dropdown" aria-label="Teams: Women's Sports: Soccer">Soccer</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wsoc/index" aria-label="Teams: Women's Sports: Soccer: Soccer">Soccer</a></li>
<li><a href="/sports/wsoc/2017-18/roster" aria-label="Teams: Women's Sports: Soccer: Roster">Roster</a></li>
<li><a href="/sports/wsoc/2018-19/schedule" aria-label="Teams: Women's Sports: Soccer: Schedule">Schedule</a></li>
<li><a href="/sports/wsoc/2017-18/teams" aria-label="Teams: Women's Sports: Soccer: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/sball/navbar-dropdown" aria-label="Teams: Women's Sports: Softball">Softball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/sball/index" aria-label="Teams: Women's Sports: Softball: Softball">Softball</a></li>
<li><a href="/sports/sball/2017-18/roster" aria-label="Teams: Women's Sports: Softball: Roster">Roster</a></li>
<li><a href="/sports/sball/2017-18/schedule" aria-label="Teams: Women's Sports: Softball: Schedule">Schedule</a></li>
<li><a href="/sports/sball/2017-18/teams" aria-label="Teams: Women's Sports: Softball: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wswim/navbar-dropdown" aria-label="Teams: Women's Sports: Swimming">Swimming</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wswim/index" aria-label="Teams: Women's Sports: Swimming: Swimming">Swimming</a></li>
<li><a href="/sports/wswim/2017-18/roster" aria-label="Teams: Women's Sports: Swimming: Roster">Roster</a></li>
<li><a href="/sports/wswim/2017-18/schedule" aria-label="Teams: Women's Sports: Swimming: Schedule">Schedule</a></li>
<li><a href="/sports/wswim/2016-17/files/TopTimes" aria-label="Teams: Women's Sports: Swimming: Times">Times</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wten/navbar-dropdown" aria-label="Teams: Women's Sports: Tennis">Tennis</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wten/index" aria-label="Teams: Women's Sports: Tennis: Tennis">Tennis</a></li>
<li><a href="/sports/wten/2017-18/roster" aria-label="Teams: Women's Sports: Tennis: Roster">Roster</a></li>
<li><a href="/sports/wten/2018-19/schedule" aria-label="Teams: Women's Sports: Tennis: Schedule">Schedule</a></li>
<li><a href="/sports/wten/2017-18/files/teamstat.htm" aria-label="Teams: Women's Sports: Tennis: Stats">Stats</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wtrack/navbar-dropdown" aria-label="Teams: Women's Sports: Track &amp; Field">Track &amp; Field</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wtrack/index" aria-label="Teams: Women's Sports: Track &amp; Field: Track &amp; Field">Track &amp; Field</a></li>
<li><a href="/sports/wtrack/2017-18/roster" aria-label="Teams: Women's Sports: Track &amp; Field: Roster">Roster</a></li>
<li><a href="/sports/wtrack/2017-18/schedule" aria-label="Teams: Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
<li><a href="/sports/wtrack/2017-18/Marks" aria-label="Teams: Women's Sports: Track &amp; Field: Marks">Marks</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/sports/wvball/navbar-dropdown" aria-label="Teams: Women's Sports: Volleyball">Volleyball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/wvball/index" aria-label="Teams: Women's Sports: Volleyball: Volleyball">Volleyball</a></li>
<li><a href="/sports/wvball/2017-18/roster" aria-label="Teams: Women's Sports: Volleyball: Roster">Roster</a></li>
<li><a href="/sports/wvball/2018-19/schedule" aria-label="Teams: Women's Sports: Volleyball: Schedule">Schedule</a></li>
<li><a href="/sports/wvball/2017-18/teams" aria-label="Teams: Women's Sports: Volleyball: Stats">Stats</a></li>
</ul>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="nav nav2 has-submenu" data-follow-link="false">
<a href="/navbar-information" class="nav-link">Inside Athletics</a>
<div id="submenu2" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.giving.guilford.edu/athletics" target="_blank" aria-label="Inside Athletics: Give to Guilford Athletics">Give to Guilford Athletics</a></li>
<li><a href="/information/Mission" aria-label="Inside Athletics: Mission Statement">Mission Statement</a></li>
<li><a href="/composite" aria-label="Inside Athletics: Composite Schedule">Composite Schedule</a></li>
<li><a href="/information/directory/index" aria-label="Inside Athletics: Staff Directory">Staff Directory</a></li>
<li><a href="/information/training/index" aria-label="Inside Athletics: Athletic Training">Athletic Training</a></li>
<li><a href="http://www.bkstr.com/webapp/wcs/stores/servlet/StoreCatalogDisplay?catalogId=10001&langId=-1&demoKey=d&storeId=10467" target="_blank" aria-label="Inside Athletics: Bookstore">Bookstore</a></li>
<li><a href="/information/news/index" aria-label="Inside Athletics: Quakers in the News">Quakers in the News</a></li>
<li><a href="/information/questionnaires/index" aria-label="Inside Athletics: Recruiting Questionnaires">Recruiting Questionnaires</a></li>
<li><a href="/information/sportsinfo" aria-label="Inside Athletics: Sports Information">Sports Information</a></li>
<li><a href="/aotw/index" aria-label="Inside Athletics: Where Are They Now?">Where Are They Now?</a></li>
</ul>
</div>
</li>
<li class="nav nav3 has-submenu" data-follow-link="false">
<a href="/navbar-facilities" class="nav-link">Facilities</a>
<div id="submenu3" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/facilities/Athletic_Training_Room" aria-label="Facilities: Athletic Training">Athletic Training</a></li>
<li><a href="/facilities/baseball" aria-label="Facilities: Baseball">Baseball</a></li>
<li><a href="/facilities/basketball" aria-label="Facilities: Basketball">Basketball</a></li>
<li><a href="/facilities/xc" aria-label="Facilities: Cross Country">Cross Country</a></li>
<li><a href="/facilities/football" aria-label="Facilities: Football">Football</a></li>
<li><a href="/facilities/golf" aria-label="Facilities: Golf">Golf</a></li>
<li><a href="/facilities/lacrosse" aria-label="Facilities: Lacrosse">Lacrosse</a></li>
<li><a href="/facilities/soccer" aria-label="Facilities: Soccer">Soccer</a></li>
<li><a href="/facilities/softball" aria-label="Facilities: Softball">Softball</a></li>
<li><a href="/facilities/swim" aria-label="Facilities: Swimming">Swimming</a></li>
</ul><ul class="clearfix">
<li><a href="/facilities/tennis" aria-label="Facilities: Tennis">Tennis</a></li>
<li><a href="/facilities/track" aria-label="Facilities: Track and Field">Track and Field</a></li>
<li><a href="/facilities/Volleyball" aria-label="Facilities: Volleyball">Volleyball</a></li>
<li><a href="/facilities/batting_center" aria-label="Facilities: Batting Center">Batting Center</a></li>
<li><a href="/facilities/field_house" aria-label="Facilities: Field House">Field House</a></li>
</ul>
</div>
</li>
<li class="nav nav4 has-submenu" data-follow-link="false">
<a href="/navbar-history" class="nav-link">History</a>
<div id="submenu4" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/history/AllAmericans" aria-label="History: All-Americans">All-Americans</a></li>
<li><a href="/history/dept" aria-label="History: Athletic Department Awards">Athletic Department Awards</a></li>
<li><a href="/history/hof" aria-label="History: Hall of Fame">Hall of Fame</a></li>
<li><a href="/history/sportaward" aria-label="History: Individual Sport Awards">Individual Sport Awards</a></li>
<li><a href="/history/champion" aria-label="History: National Championships">National Championships</a></li>
</ul>
</div>
</li>
<li class="nav nav5 has-submenu" data-follow-link="false">
<a href="/navbar-camps" class="nav-link">Camps &amp; Clinics</a>
<div id="submenu5" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.guilfordbaseballcamps.com" target="_blank" aria-label="Camps &amp; Clinics: Baseball">Baseball</a></li>
<li><a href="https://registrationelite.com/GuilfordMensBasketball/" target="_blank" aria-label="Camps &amp; Clinics: Men's Basketball">Men's Basketball</a></li>
<li><a href="http://www.guilfordwbbcamps.com/" target="_blank" aria-label="Camps &amp; Clinics: Women's Basketball">Women's Basketball</a></li>
<li><a href="/sports/fball/FBCampsIndex" aria-label="Camps &amp; Clinics: Football">Football</a></li>
<li><a href="/sports/mlax/specialEvents/MLX_Fall_Challenge_2017.pdf" aria-label="Camps &amp; Clinics: Men's Lacrosse">Men's Lacrosse</a></li>
<li><a href="/sports/wlax/2016-17/files/December_4_2016_WLX_Clinic.pdf" aria-label="Camps &amp; Clinics: Women's Lacrosse">Women's Lacrosse</a></li>
<li><a href="/sports/sball/specialEvents/index" aria-label="Camps &amp; Clinics: Softball">Softball</a></li>
<li><a href="/sports/msoc/MSCCampsIndex" aria-label="Camps &amp; Clinics: Men's Soccer">Men's Soccer</a></li>
<li><a href="http://www.guilfordsoccercampsandclinics.com/index.cfm" target="_blank" aria-label="Camps &amp; Clinics: Women's Soccer">Women's Soccer</a></li>
<li><a href="/sports/wvball/VBCampsIndex" aria-label="Camps &amp; Clinics: Volleyball">Volleyball</a></li>
</ul>
</div>
</li>
<li class="nav nav6 has-submenu" data-follow-link="false">
<a href="/navbar-giving" class="nav-link">Give to Athletics</a>
<div id="submenu6" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.giving.guilford.edu/athletics" target="_blank" aria-label="Give to Athletics: Athletics">Athletics</a></li>
<li><a href="http://www.giving.guilford.edu/baseball" target="_blank" aria-label="Give to Athletics: Baseball">Baseball</a></li>
<li><a href="http://www.giving.guilford.edu/mensbasketball" target="_blank" aria-label="Give to Athletics: Men's Basketball">Men's Basketball</a></li>
<li><a href="http://www.giving.guilford.edu/womensbasketball" target="_blank" aria-label="Give to Athletics: Women's Basketball">Women's Basketball</a></li>
<li><a href="http://www.giving.guilford.edu/menscrosscountry" target="_blank" aria-label="Give to Athletics: Men's Cross Country">Men's Cross Country</a></li>
<li><a href="http://www.giving.guilford.edu/womenscrosscountry" target="_blank" aria-label="Give to Athletics: Women's Cross Country">Women's Cross Country</a></li>
<li><a href="http://www.giving.guilford.edu/football" target="_blank" aria-label="Give to Athletics: Football">Football</a></li>
<li><a href="http://www.giving.guilford.edu/golf" target="_blank" aria-label="Give to Athletics: Men's Golf">Men's Golf</a></li>
<li><a href="http://www.giving.guilford.edu/menslacrosse" target="_blank" aria-label="Give to Athletics: Men's Lacrosse">Men's Lacrosse</a></li>
<li><a href="http://www.giving.guilford.edu/womenslacrosse" target="_blank" aria-label="Give to Athletics: Women's Lacrosse">Women's Lacrosse</a></li>
</ul><ul class="clearfix">
<li><a href="http://www.giving.guilford.edu/menssoccer" target="_blank" aria-label="Give to Athletics: Men's Soccer">Men's Soccer</a></li>
<li><a href="http://www.giving.guilford.edu/womenssoccer" target="_blank" aria-label="Give to Athletics: Women's Soccer">Women's Soccer</a></li>
<li><a href="http://www.giving.guilford.edu/volleyball" target="_blank" aria-label="Give to Athletics: Volleyball">Volleyball</a></li>
<li><a href="http://www.giving.guilford.edu/softball" target="_blank" aria-label="Give to Athletics: Softball">Softball</a></li>
<li><a href="http://www.giving.guilford.edu/swimming" target="_blank" aria-label="Give to Athletics: Women's Swimming">Women's Swimming</a></li>
<li><a href="http://www.giving.guilford.edu/menstennis" target="_blank" aria-label="Give to Athletics: Men's Tennis">Men's Tennis</a></li>
<li><a href="http://www.giving.guilford.edu/womenstennis" target="_blank" aria-label="Give to Athletics: Women's Tennis">Women's Tennis</a></li>
<li><a href="http://www.giving.guilford.edu/menstrack" target="_blank" aria-label="Give to Athletics: Men's Track &amp; Field">Men's Track &amp; Field</a></li>
<li><a href="http://www.giving.guilford.edu/womenstrack" target="_blank" aria-label="Give to Athletics: Women's Track &amp; Field">Women's Track &amp; Field</a></li>
</ul>
</div>
 </li>
<li class="nav nav7"><a href="/landing/index" class="nav-link">Home</a></li>
<li class="nav nav8"><a href="http://www.guilford.edu/" target="_blank" class="nav-link">Guilford.EDU</a></li>
</ul>
<div class="none close">Close</div></nav>
<div id="wrapper">
<div id="body-container" class="body-container clearfix">
<div class="navbar-buttons social-buttons clearfix">
<ul class="clearfix">
<li class="nav nav1">
<a class="nav-link" href="https://www.facebook.com/goquakers" target="_blank">
<span>Facebook</span> </a>
</li>
<li class="nav nav2">
<a class="nav-link" href="https://twitter.com/goquakers" target="_blank">
<span>Twitter</span> </a>
</li>
<li class="nav nav3">
<a class="nav-link" href="https://instagram.com/goquakers/" target="_blank">
<span>Instagram</span> </a>
</li>
<li class="nav nav4">
<a class="nav-link" href="https://www.youtube.com/user/GuilfordAthletics" target="_blank">
<span>Youtube</span> </a>
</li>
<li class="nav nav5">
<a class="nav-link" href="https://www.guilfordquakers.com/rss/index">
<span>RSS</span> </a>
</li>
</ul>
</div>
<div id="mainbody" class="mainbody clearfix">
<div class="infinite-articles" data-module="infinite-articles">
<div class="articles">
<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="Guilford Places 20 On ODAC Sportsmanship Squads" data-url="/general/2017-18/releases/20180810qmolpr">
<h1 class="article-title">Guilford Places 20 On ODAC Sportsmanship Squads</h1>
<div class="article-image">
<div class="image">
<img src="/sports/mten/2016-17/photos/0006/Sportsmanship_thumb.jpg" alt="Aaron Smedley '17, Levi Bruff '17 (Katy Holt '19 photo)" />
<div class="thumb-caption">Aaron Smedley '17, Levi Bruff '17 (Katy Holt '19 photo)</div>
</div>
</div>
<div class="article-body clearfix">
<div class="article-text">
<div class="img-video-ad"></div>
<div class="article-date">
<div class="date">Aug 10, 2018</div>
<div class="like-buttons" data-module="share-buttons">
<div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
<div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
</div>
</div>
<p>FOREST, Va. &ndash; Guilford College placed 20 student-athletes on the Old Dominion Athletic Conference's (ODAC) 2017-18 Sportsmanship Teams Friday. The league honored one student from each school in all 24 ODAC-sponsored sports. The 246 selections were made by the coaching staffs of each team competing under the conference banner with all sports and schools fully represented.<br>
<br>
"I am pleased the conference recognizes student-athletes for their focus on fair play and sportsmanship," explained ODAC Commissioner Brad Bankston. "The conference prides itself on positive sportsmanship and encouraging student-athletes to lead by example. Each one of the honorees has been selected by the coaches in recognition of their conduct in the arena. My hat is off to these student-athletes - thanking them for the example they set for all of us."</p>
<p>The list of Guilford student-athletes honored for the 2017-18 campaign is below. The full list can be found online at <a href="http://www.odaconline.com/general/2018-19/releases/081018-sportsmanship">http://www.odaconline.com/general/2018-19/releases/081018-sportsmanship</a>.</p>
<table style="width: 644px;" border="1" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="width: 372px;" valign="top">
<p><strong>Name (Hometown/High School)</strong></p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p><strong>Class</strong></p>
</td>
<td style="width: 173px;" valign="top">
<p><strong>Sport</strong></p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Michaela Allred (Yadkinville, N.C./Forbush)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Volleyball</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Kieran Arbury (Harrisburg, N.C./Hickory Ridge)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Fr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Cross Country</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Hannah Cohen (Reisterstown, Md./Franklin)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Jr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Lacrosse</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Lauren Culler (Jamestown, N.C./Ragsdale)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Jr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Soccer</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Carmen Curtis (Cary, N.C./Green Hope)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Fr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Outdoor Track &amp; Field</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Sommer Fanney (Burlington, N.C./Williams)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Cross Country</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Kai Glass (Chapel Hill, N.C./Carolina Friends)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Tennis</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Kell Graham (Scottsdale, Ariz./Charlotte Christian (N.C.))</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Golf</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Isabel Gutierrez (Greensboro, N.C./Escuela Universal Pierre &amp; Marie Curie (Nicaragua))</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Swimming</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Jeremiah Hedrick (Sedalia, N.C./Southern Guilford)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Indoor Track</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Trever Hyatt (Hickory, N.C./East Burke)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Basketball</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Megan Kimpel (Charlottesville, N.C./Charlottesville)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Tennis</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Michael McShane (Washington, D.C./St. Andrew's Episcopal)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Soccer</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Josephus Mitchell (Winston-Salem, N.C./R.J. Reynolds)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Outdoor Track &amp; Field</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Lauren Ramsey (Lexington, N.C./North Davidson)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Basketball</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Jarrod Russ (Columbia, S.C./Blythewood)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Football</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Dylan Tuttle (Stoneville, N.C./McMichael)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Baseball</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Devon Winbush (Winston-Salem, N.C./Forsyth Country Day)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Sr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Men's Lacrosse</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Cheyenne Wright (Havelock, N.C./Havelock)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>So.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Women's Indoor Track</p>
</td>
</tr>
<tr>
<td style="width: 372px;" valign="top">
<p>Savannah Yale (Yadkinville, N.C./Forbush)</p>
</td>
<td style="text-align: center; width: 93px;" valign="top">
<p>Jr.</p>
</td>
<td style="width: 173px;" valign="top">
<p>Softball</p>
</td>
</tr>
</tbody>
</table>
<div class="article-footer clearfix"></div>
<div class="share-buttons clearfix" data-module="share-buttons">
<div class="share-btn facebook">
<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
<span class="gicon-facebook"></span><span class="text">Facebook</span>
</a>
</div>
<div class="share-btn twitter">
<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
<span class="gicon-twitter"></span><span class="text">Twitter</span>
</a>
</div>
<div class="share-btn gplus">
<a class="addthis_button_google_plusone_share" role="button" aria-label="Share this page on Google+">
<span class="gicon-gplus"></span><span class="text">Google+</span>
</a>
</div>
<div class="share-btn email">
<a class="addthis_button_email" role="button" aria-label="Share this page via email">
<span class="gicon-mail"></span><span class="text">Email</span>
</a>
</div>
<div class="share-btn print">
<a href="https://www.guilfordquakers.com/general/2017-18/releases/20180810qmolpr?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
<span class="gicon-print"></span><span class="text">Print</span>
</a>
</div>
<div class="share-btn addthis">
<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
<span class="gicon-addthis"></span><span class="text">Addthis</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rel-articles">
<div class="container">
<div class="preview active loaded">
<div class="thumb">
<img data-src="/sports/mten/2016-17/photos/0006/Sportsmanship_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Places 20 On ODAC Sportsmanship Squads" class="lazyload" />
</div>
<div class="info">
<span class="date">August 10, 2018</span>
<a href="/general/2017-18/releases/20180810qmolpr" class="title">Guilford Places 20 On ODAC Sportsmanship Squads</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="153 Named to Spring 2018 Student-Athlete Honor Roll" class="lazyload" />
</div>
<div class="info">
<span class="date">July 9, 2018</span>
<a href="/general/2017-18/releases/20180709ghxp78" class="title">153 Named to Spring 2018 Student-Athlete Honor Roll</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0004/gc-headshot-Bower.png?max_width=280&max_height=160&crop=true" alt="Sue Bower Named Director of Athletics" class="lazyload" />
</div>
<div class="info">
<span class="date">June 19, 2018</span>
<a href="/general/2017-18/releases/20180619n6gdff" class="title">Sue Bower Named Director of Athletics</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="Quakers' Quartet Named Arthur Ashe, Jr. Sports Scholars" class="lazyload" />
</div>
<div class="info">
<span class="date">May 4, 2018</span>
<a href="/general/2017-18/releases/20180504oxj4jd" class="title">Quakers' Quartet Named Arthur Ashe, Jr. Sports Scholars</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0005/Combined-Awards-Group.png?max_width=280&max_height=160&crop=true" alt="Top Student-Athletes Honored at 2018 Quakies Awards" class="lazyload" />
</div>
<div class="info">
<span class="date">April 22, 2018</span>
<a href="/general/2017-18/releases/20180424fa18z7" class="title">Top Student-Athletes Honored at 2018 Quakies Awards</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0004/Fitzgerald-Dubois-Slide.png?max_width=280&max_height=160&crop=true" alt="Guilford Pair Earns NCAA Division III's CoSIDA Student Program Grants" class="lazyload" />
</div>
<div class="info">
<span class="date">April 5, 2018</span>
<a href="/general/2017-18/releases/20180405ra6t5g" class="title">Guilford Pair Earns NCAA Division III's CoSIDA Student Program Grants</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0004/Holley-NC-Sports-Hall-of-Fame.png?max_width=280&max_height=160&crop=true" alt="Coaching Legend Jack Holley '63 Earns N.C. Sports Hall of Fame Induction" class="lazyload" />
</div>
<div class="info">
<span class="date">February 1, 2018</span>
<a href="/general/2017-18/releases/20180201lnosy5" class="title">Coaching Legend Jack Holley '63 Earns N.C. Sports Hall of Fame Induction</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0003/guilford_college_-_herb_app_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford to Host Memorial Service for Herb Appenzeller January 13" class="lazyload" />
</div>
<div class="info">
<span class="date">January 9, 2018</span>
<a href="/general/2017-18/releases/20180109fnn09h" class="title">Guilford to Host Memorial Service for Herb Appenzeller January 13</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="182 Named to Fall 2017 Student-Athlete Honor Roll" class="lazyload" />
 </div>
<div class="info">
<span class="date">January 3, 2018</span>
<a href="/general/2017-18/releases/20180103ghxp78" class="title">182 Named to Fall 2017 Student-Athlete Honor Roll</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0002/Guilford-Lacrosse-at-Autism_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Lacrosse Teams Break Fundraising Goals in Autism Run" class="lazyload" />
</div>
<div class="info">
<span class="date">October 9, 2017</span>
<a href="/general/2017-18/releases/20171009nd2hmw" class="title">Guilford Lacrosse Teams Break Fundraising Goals in Autism Run</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/splash/CAN_DO_Slide.png?max_width=280&max_height=160&crop=true" alt="Guilford Athletics Participates in CAN DO Food Drive" class="lazyload" />
</div>
<div class="info">
<span class="date">October 1, 2017</span>
<a href="/general/2017-18/releases/20171003x2yjlu" class="title">Guilford Athletics Participates in CAN DO Food Drive</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/images/Staff/Lowe_Slide.png?max_width=280&max_height=160&crop=true" alt="Bob Lowe Joins Guilford Sports Information Staff" class="lazyload" />
</div>
<div class="info">
<span class="date">September 19, 2017</span>
<a href="/general/2017-18/releases/20170911nmrwuy" class="title">Bob Lowe Joins Guilford Sports Information Staff</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/sports/wtrack/2017-18/photos/0002/Lindsay_Slide.png?max_width=280&max_height=160&crop=true" alt="Marla Lindsay Named Interim Head Women's Cross Country/Track &amp; Field Coach" class="lazyload" />
</div>
<div class="info">
<span class="date">September 15, 2017</span>
<a href="/general/2017-18/releases/20170915he472i" class="title">Marla Lindsay Named Interim Head Women's Cross Country/Track &amp; Field Coach</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/general/2017-18/photos/0001/Bobb--Nelson-Press-Conferen_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Nelson Bobb Named Guilford's Interim Director of Athletics" class="lazyload" />
</div>
<div class="info">
<span class="date">September 6, 2017</span>
<a href="/general/2017-18/releases/20170906l4n27b" class="title">Nelson Bobb Named Guilford's Interim Director of Athletics</a>
</div>
</div>
<div class="preview">
<div class="thumb">
<img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Student-Athletes Honored for Academic Excellence" class="lazyload" />
</div>
<div class="info">
<span class="date">July 13, 2017</span>
<a href="/general/2017-18/releases/20170713jjpyes" class="title">Guilford Student-Athletes Honored for Academic Excellence</a>
</div>
</div>
</div>
</div>
</div>
<div class="gpt-adhesion-placeholder">
<div id="gpt-ad-adhesion">
<script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-adhesion'); });
    </script>
</div>
</div>
<script>
(function($) {
    $(window).on('endscroll', function() {
        if ($(window).scrollTop() >= ($(window).height() / 3)) {
            $('.gpt-adhesion-placeholder').addClass('collapse');
        } else {
            $('.gpt-adhesion-placeholder').removeClass('collapse');
        }
    });
})(jQuery);
</script>
</div> </div>
<footer id="site-footer" class="site-footer clearfix">
<div class="navbar-buttons footer-logos clearfix">
<ul class="clearfix">
<li class="nav nav1">
<a class="nav-link" href="http://www.odaconline.com" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_01.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav2">
<a class="nav-link" href="http://www.d3sports.com" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_02.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav3">
<a class="nav-link" href="http://www.ncaa.org/d3" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_03.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav4">
<a class="nav-link" href="http://www.ncaa.org" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_04.png?max_width=" alt="" />
</a>
</li>
<li class="nav nav5">
<a class="nav-link" href="http://www.prestosports.com" target="_blank">
<img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_05.png?max_width=" alt="" />
</a>
</li>
</ul>
</div>
<div class="footer-title clearfix">
<p><span>Guilford College, 5800 West Friendly Ave., Greensboro, NC 27410</span></p>
</div>
<div class="footer-address clearfix">
<p><span>&copy 2018 Guilford College Athletics.</span>
<span>All Rights Reserved. Unauthorized use of logos, photos, graphics</span>
<span>and story copy is prohibited without prior written permission</span>
<span>from the Guilford College Sports Information Office</span></p>
</div>
</footer>
</div> </div>
<div id="page-background">
</div>
<script>
$(window).load(function() {
  var src = "/images/setup/2014/page_bg.jpg";
  var b = new Image();
  $(b).load(function() {
    $(this).appendTo('#page-background');
  }).attr('src', src);
});
</script>
<script src="https://cdn.prestosports.com/action/cdn/info/jquery.lazyload.min.js"></script>
<script>
$(function() {
  $('.lazy').lazyload();
});
</script>
<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>
<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>
<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>
<script data-main="/info/main.js" src="/info/vendor/require.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":287,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>
<div class="img-video-ad">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script>
<script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script>
<script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/b79a504e-02de-4dfe-9a01-8f57ac48ce0a.js"></script>
<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js"></script>
</div>
</body>
</html>
