




<!DOCTYPE html>
<!--[if IE 7 ]>    <html lang="en" class="release-page no-js ie7" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Guilford Picked Fifth in ODAC Softball Poll -  Guilford</title>



    
    

    
          <meta property="og:title"  content="Guilford Picked Fifth in ODAC Softball Poll"  />
      <meta property="og:description"  content="Coach Dennis Shores' team returns nine starters from last year's 25-18 team."  />
              <meta property="og:image" content="http://www.guilfordquakers.com/sports/sball/2015-16/photos/0001/2017-Guilford-SB-FB_thumb.jpg?max_width=600&max_height=600" />
          
    <meta property="og:site_name" content="Guilford" />
    <meta property="og:url" content="http://www.guilfordquakers.com/sports/sball/2016-17/releases/20170207ljcd6u" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2017-02-07" />
      
    

 

<script src="http://cdnak1.psbin.com/info/jquery.js"></script>
<script src="http://cdnak1.psbin.com/info/modernizr.js"></script>

<link rel="stylesheet" href="http://cdnak1.psbin.com/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css" type="text/css" />

<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body>

<div id="page">

<header id="site-header" class="site-header clearfix">

<h1 class="header-logo"><a  href="/">Guilford</a></h1>
<a class="header-text" href="/">Guilford</a>

<div id="mobile-menu-bar" class="mobile-menu-bar clearfix">
<ul class="clearfix">
<li><a href="/composite"><i aria-hidden="true" class="icon-calendar"></i> <span class="text">Composite</span></a></li>
<li><a href="#" id="search-trigger"><i aria-hidden="true" class="icon-search"></i> <span class="text">Search</span></a></li>
<li><a href="#" id="jump-to-nav"><i aria-hidden="true" class="icon-menu"></i> <span class="text">Menu</span></a></li>
</ul>
</div>

<form id="search-bar" class="search-bar" method="get" action="/search">
  <input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" />
  <button class="submit"><i class="icon-search"></i><span>Search</span></button>
</form>

<script>
$(function() {
  $('#search-trigger').click(function(e) {
    e.preventDefault();
    $(this).toggleClass('active');
    $('#search-bar').toggleClass('active');
  });
});
</script>

</header>










<nav id="nav" class="dropnav" role="navigation" aria-label="Main menu" data-module="dropnav">
<h2 style="display:none">Site Navigation</h2>
<ul class="clearfix" role="menubar">
      
           
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-sports-dropdown" class="nav-link" >Teams</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown" >Men's Sports</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/bsb/navbar-dropdown" >Baseball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/bsb/index" >Baseball</a></li>
  
  
      <li><a href="/sports/bsb/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/bsb/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/bsb/2015-16/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mbkb/navbar-dropdown" >Basketball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mbkb/index" >Basketball</a></li>
  
  
      <li><a href="/sports/mbkb/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mbkb/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mbkb/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mxc/navbar-dropdown" >Cross Country</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mxc/index" >Cross Country</a></li>
  
  
      <li><a href="/sports/mxc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mxc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mxc/2016-17/files/Guilford_MXC_results_2016.pdf" >Results</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/fball/navbar-dropdown" >Football</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/fball/index" >Football</a></li>
  
  
      <li><a href="/sports/fball/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/fball/2017-18/schedule" >2017 Schedule</a></li>
  
  
      <li><a href="/sports/fball/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mgolf/navbar-dropdown" >Golf</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mgolf/index" >Golf</a></li>
  
  
      <li><a href="/sports/mgolf/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mgolf/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mgolf/2016-17/files/16-17_Stats.pdf" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mlax/navbar-dropdown" >Lacrosse</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mlax/index" >Lacrosse</a></li>
  
  
      <li><a href="/sports/mlax/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mlax/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mlax/2015-16/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/msoc/navbar-dropdown" >Soccer</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/msoc/index" >Soccer</a></li>
  
  
      <li><a href="/sports/msoc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/msoc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/msoc/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mten/navbar-dropdown" >Tennis</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mten/index" >Tennis</a></li>
  
  
      <li><a href="/sports/mten/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mten/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mten/2016-17/files/teamstat.htm" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mtrack/navbar-dropdown" >Track &amp; Field</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mtrack/index" >Track &amp; Field</a></li>
  
  
      <li><a href="/sports/mtrack/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mtrack/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mtrack/2016-17/Marks" >Marks</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown" >Women's Sports</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wbkb/navbar-dropdown" >Basketball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wbkb/index" >Basketball</a></li>
  
  
      <li><a href="/sports/wbkb/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wbkb/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wbkb/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wxc/navbar-dropdown" >Cross Country</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wxc/index" >Cross Country</a></li>
  
  
      <li><a href="/sports/wxc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wxc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wxc/2016-17/files/Guilford_WXC_results_2016.pdf" >Results</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wlax/navbar-dropdown" >Lacrosse</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wlax/index" >Lacrosse</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wlax/2015-16/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wsoc/navbar-dropdown" >Soccer</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wsoc/index" >Soccer</a></li>
  
  
      <li><a href="/sports/wsoc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wsoc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wsoc/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/sball/navbar-dropdown" >Softball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/sball/index" >Softball</a></li>
  
  
      <li><a href="/sports/sball/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/sball/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/sball/2015-16/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wswim/navbar-dropdown" >Swimming</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wswim/index" >Swimming</a></li>
  
  
      <li><a href="/sports/wswim/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wswim/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wswim/2016-17/files/TopTimes" >Times</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wten/navbar-dropdown" >Tennis</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wten/index" >Tennis</a></li>
  
  
      <li><a href="/sports/wten/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wten/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wten/2016-17/files/teamstat.htm" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wtrack/navbar-dropdown" >Track &amp; Field</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wtrack/index" >Track &amp; Field</a></li>
  
  
      <li><a href="/sports/wtrack/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wtrack/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wtrack/2016-17/Marks" >Marks</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wvball/navbar-dropdown" >Volleyball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wvball/index" >Volleyball</a></li>
  
  
      <li><a href="/sports/wvball/2017-18/roster" >2017 Roster</a></li>
  
  
      <li><a href="/sports/wvball/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wvball/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-information" class="nav-link" >Inside Athletics</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="/information/Mission" >Mission Statement</a></li>
  
  
      <li><a href="/information/directory/index" >Staff Directory</a></li>
  
  
      <li><a href="/composite" >Composite Schedule</a></li>
  
  
      <li><a href="/information/training/index" >Athletic Training</a></li>
  
  
      <li><a href="http://www.bkstr.com/webapp/wcs/stores/servlet/StoreCatalogDisplay?catalogId=10001&langId=-1&demoKey=d&storeId=10467" target="_blank">Bookstore</a></li>
  
  
      <li><a href="/information/corporate" >Corporate Sponsors</a></li>
  
  
      <li><a href="/information/quakerclub/new" >Quaker Club</a></li>
  
  
      <li><a href="/information/news/index" >Quakers in the News</a></li>
  
  
      <li><a href="/information/questionnaires/index" >Recruiting Questionnaires</a></li>
  
  
      <li><a href="/information/sportsinfo" >Sports Information</a></li>
  
      </ul><ul class="clearfix">
  
      <li><a href="/aotw/index" >Where Are They Now?</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-facilities" class="nav-link" >Facilities</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="/facilities/Athletic_Training_Room" >Athletic Training</a></li>
  
  
      <li><a href="/facilities/baseball" >Baseball</a></li>
  
  
      <li><a href="/facilities/basketball" >Basketball</a></li>
  
  
      <li><a href="/facilities/xc" >Cross Country</a></li>
  
  
      <li><a href="/facilities/football" >Football</a></li>
  
  
      <li><a href="/facilities/golf" >Golf</a></li>
  
  
      <li><a href="/facilities/lacrosse" >Lacrosse</a></li>
  
  
      <li><a href="/facilities/soccer" >Soccer</a></li>
  
  
      <li><a href="/facilities/softball" >Softball</a></li>
  
  
      <li><a href="/facilities/swim" >Swimming</a></li>
  
      </ul><ul class="clearfix">
  
      <li><a href="/facilities/tennis" >Tennis</a></li>
  
  
      <li><a href="/facilities/track" >Track and Field</a></li>
  
  
      <li><a href="/facilities/Volleyball" >Volleyball</a></li>
  
  
      <li><a href="/facilities/batting_center" >Batting Center</a></li>
  
  
      <li><a href="/facilities/field_house" >Field House</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-history" class="nav-link" >History</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="/history/AllAmericans" >All-Americans</a></li>
  
  
      <li><a href="/history/dept" >Athletic Department Awards</a></li>
  
  
      <li><a href="/history/hof" >Hall of Fame</a></li>
  
  
      <li><a href="/history/sportaward" >Individual Sport Awards</a></li>
  
  
      <li><a href="/history/champion" >National Championships</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-camps" class="nav-link" >Camps &amp; Clinics</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="http://www.guilfordbaseballcamps.com" target="_blank">Baseball</a></li>
  
  
      <li><a href="http://www.guilfordbasketballcamps.com/index.cfm" target="_blank">Men's Basketball</a></li>
  
  
      <li><a href="/sports/wbkb/specialEvents/WBK_EliteCamp2016.pdf" >Women's Basketball</a></li>
  
  
      <li><a href="/sports/fball/FBCampsIndex" >Football</a></li>
  
  
      <li><a href="/sports/mlax/specialEvents/MLX_Fall_Challenge_2016.pdf" >Men's Lacrosse</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/files/December_4_2016_WLX_Clinic.pdf" >Women's Lacrosse</a></li>
  
  
      <li><a href="/sports/sball/specialEvents/Winter_Clinic_2017.pdf" >Softball</a></li>
  
  
      <li><a href="/sports/msoc/MSCCampsIndex" >Men's Soccer</a></li>
  
  
      <li><a href="/sports/wsoc/specialEvents/Guilford_College_Women-s_Soccer_Clinic.pdf" >Women's Soccer</a></li>
  
  
      <li><a href="/sports/wvball/VBCampsIndex" >Volleyball</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
                <li class="nav nav6"><a href="/landing/index"  class="nav-link">Home</a></li>
                <li class="nav nav7"><a href="http://www.guilford.edu/"  target="_blank"  class="nav-link">Guilford.EDU</a></li>
      	
  </ul>
<div class="none close">Close</div></nav>

 


<div id="wrapper">



<div id="secondary-nav" class="secondary-nav clearfix">

  <h1>Softball<span class="icon-menu"></span></h1>

<ul class="clearfix">

<li><a href="/sports/sball/2016-17/roster" >Team</a></li>




<li><a href="/sports/sball/2016-17/schedule" >Schedule</a></li>




<li><a href="/sports/sball/2016-17/news" >News</a></li>




<li><a href="/sports/sball/2015-16/teams" >Stats</a></li>




<li><a href="/sports/sball/2016-17/jvschedule" >JV Schedule</a></li>




<li><a href="/sports/sball/coaches/index" >Staff</a></li>




<li><a href="/sports/sball/archive" >History</a></li>




<li><a href="/sports/sball/Records/index" >Records</a></li>




<li><a href="/sports/sball/specialEvents/Winter_Clinic_2017.pdf" >Camps</a></li>



</ul>

</div>


<script>
$(function() {
  $('.secondary-nav > h1').click(function() {
    $(this).toggleClass('active').next('ul').toggleClass('active');
  });
});
</script>

 

<div id="body-container" class="body-container clearfix">










<div class="navbar-buttons social-buttons clearfix">
<ul class="clearfix">
    <li class="nav nav1">
  <a class="nav-link" href="https://www.facebook.com/goquakers" target="_blank">
    <span>Facebook</span>  </a>
  </li>
      <li class="nav nav2">
  <a class="nav-link" href="https://twitter.com/goquakers" target="_blank">
    <span>Twitter</span>  </a>
  </li>
      <li class="nav nav3">
  <a class="nav-link" href="https://instagram.com/goquakers/" target="_blank">
    <span>Instagram</span>  </a>
  </li>
      <li class="nav nav4">
  <a class="nav-link" href="https://www.youtube.com/user/GuilfordAthletics" target="_blank">
    <span>Youtube</span>  </a>
  </li>
      <li class="nav nav5">
  <a class="nav-link" href="http://www.guilfordquakers.com/rss/index" >
    <span>RSS</span>  </a>
  </li>
  </ul>

</div>

<div id="mainbody" class="mainbody clearfix">

  
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            	

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="Guilford Picked Fifth in ODAC Softball Poll" data-url="/sports/sball/2016-17/releases/20170207ljcd6u">
  

	
      <h1 class="article-title">Guilford Picked Fifth in ODAC Softball Poll</h1>
  

	
	  
        
    <div class="article-image">
      <div class="image">

                    <img src="/sports/sball/2015-16/photos/0001/2017-Guilford-SB-FB_thumb.jpg" alt="Guilford Picked Fifth in ODAC Softball Poll" />
          
          
          
              </div>
    </div>
  

<div class="article-body clearfix">
	
			
		

<div class="article-text">
	
<div class="article-date">
    <div class="date">Feb 07, 2017</div>
  
  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>

	
<p>Forest, Va.- Guilford College's softball team is ranked fifth in the 2017 Old Dominion Athletic Conference (ODAC) coaches' preseason poll released Tuesday. Virginia Wesleyan College tops the poll with nine first-place votes after winning its ninth ODAC championship in 2016. Randolph-Macon College is second on the list with one first-place vote. Lynchburg College is third followed by Eastern Mennonite University and the Quakers.</p>
<p>Guilford finished 2016 with an overall record of 25-18, 8-10 in the ODAC. The Quakers return nine starters from the 2016 roster including First-Team All-State honoree <a href="/sports/sball/2016-17/bios/carver_makayla_v8ou">Makayla Carver</a>. Carver, a sophomore, led last year's team in hits (46) and on-base percentage (.461). &nbsp;Seniors <a href="/sports/sball/2016-17/bios/barnette_caroline_f570">Caroline Barnette</a> (.331 avg., .417 OBP) and <a href="/sports/sball/2016-17/bios/helms_shelby_r1ud">Shelby Helms</a> (.390 avg., 7 HR) are other top returning hitters. Guilford also returns seniors <a href="/sports/sball/2016-17/bios/boyd_taylor_5kwb">Taylor Boyd</a> and <a href="/sports/sball/2016-17/bios/ogden_erin_aaew">Erin Ogden</a> as starters from the 2016 roster.</p>
<p>Starting pitcher <a href="/sports/sball/2016-17/bios/lackey_courtney_q7ae">Courtney Lackey</a> also returns to the mound for the 2017 season. The junior had 75 strikeouts in 113 innings pitched with an earned run average (ERA) of 3.41 in 2016. Carver (5-5, 4.99 ERA) is also expected to return to the mound for the Quakers along with fellow veteran <a href="/sports/sball/2016-17/bios/langston_rebekah_qy7u">Rebekah Langston</a>.</p>
<p>Head coach Dennis Shores' team opens the 2017 season with a doubleheader February 11 at Meredith College and then returns home February 12 to face Salem College.</p>
<p><strong>2017 ODAC Softball Preseason Poll</strong> (#) Denotes first-place votes</p>
<p>1. Virginia Wesleyan (9) 99, 2. Randolph-Macon (1) 82, 3. Lynchburg 82, 4. Eastern Mennonite (1) 81, 5. Guilford 62, 6.Roanoke 57, 7. Emory &amp; Henry 45, 8. Randolph 34, 9. Shenandoah 29, 10. Bridgewater 24, 11. Sweet Briar 10.</p>



  
  

<div class="share-buttons clearfix" data-module="share-buttons">

  <div class="share-btn facebook"><a class="addthis_button_facebook"><span class="gicon-facebook" aria-hidden="true"></span><span class="text">Facebook</span></a></div>

  <div class="share-btn twitter"><a class="addthis_button_twitter"><span class="gicon-twitter" aria-hidden="true"></span><span class="text">Twitter</span></a></div>

  <div class="share-btn gplus"><a class="addthis_button_google_plusone_share"><span class="gicon-gplus" aria-hidden="true"></span><span class="text">Google+</span></a></div>

  <div class="share-btn email"><a class="addthis_button_email"><span class="gicon-mail" aria-hidden="true"></span><span class="text">Email</span></a></div>

  <div class="share-btn print"><a href="http://www.guilfordquakers.com/sports/sball/2016-17/releases/20170207ljcd6u?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly"><span class="gicon-print" aria-hidden="true"></span><span class="text">Print</span></a></div>

  <div class="share-btn addthis"><a class="addthis_button_compact"><span class="gicon-addthis" aria-hidden="true"></span><span class="text">Addthis</span></a></div>

</div>

</div>

  
</div> 




</div> 
        </div>
        
            <div class="rel-articles">
        <div class="container">
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/sball/2015-16/photos/0001/2017-Guilford-SB-FB_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Picked Fifth in ODAC Softball Poll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">February 7, 2017</span>
                    <a href="/sports/sball/2016-17/releases/20170207ljcd6u" class="title">Guilford Picked Fifth in ODAC Softball Poll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="204 Named to Fall 2016 Student-Athlete Honor Roll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 19, 2016</span>
                    <a href="/general/2016-17/releases/20161219ngjiqd" class="title">204 Named to Fall 2016 Student-Athlete Honor Roll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/facilities/images/Haworth_Redone_-2-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Softball Clinic Program Altered" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 7, 2016</span>
                    <a href="/sports/sball/2016-17/releases/20161007emno24" class="title">Guilford Softball Clinic Program Altered</a>
                </div>
            </div>
                </div>
    </div>

    </div>



</div> </div> 
<footer id="site-footer" class="site-footer clearfix">
 









<div class="navbar-buttons footer-logos clearfix">
<ul class="clearfix">
    <li class="nav nav1">
  <a class="nav-link" href="http://www.odaconline.com" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_01.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav2">
  <a class="nav-link" href="http://www.d3sports.com" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_02.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav3">
  <a class="nav-link" href="http://www.ncaa.org/d3" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_03.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav4">
  <a class="nav-link" href="http://www.ncaa.org" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_04.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav5">
  <a class="nav-link" href="http://www.prestosports.com" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_05.png?max_width=" alt="" />   
          </a>
  </li>
  </ul>

</div>


<div class="footer-title clearfix">
<p><span>Guilford College, 5800 West Friendly Ave., Greensboro, NC 27410</span></p>
</div>




<div class="footer-address clearfix">
<p><span>&copy 2017 Guilford College Athletics.</span>
<span>All Rights Reserved. Unauthorized use of logos, photos, graphics</span>
<span>and story copy is prohibited without prior written permission</span>
<span>from the Guilford College Sports Information Office</span></p>
</div>



</footer>

</div> </div> 


  

<div id="page-background">
</div>

<script>
$(window).load(function() {
  var src = "/images/setup/2014/page_bg.jpg";
  var b = new Image();
  $(b).load(function() {
    $(this).appendTo('#page-background');
  }).attr('src', src);
});
</script>

 

<script src="http://cdnak1.psbin.com/info/jquery.lazyload.min.js"></script>
<script>
$(function() {
  $('.lazy').lazyload();
});
</script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- dropoff-scripts -->


<script type="text/javascript" src="http://cdnak1.psbin.com/info/jwplayer7/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key = "U70h5kMCzDUP/AfuTR7bX7SXGU43kYmLDh6ibDudmKg=";</script>















<script type="text/javascript" src="http://cdnak1.psbin.com/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script data-main="/info/main.js" src="/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"1004718","applicationTime":449,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a8324e80d1","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","agent":"","errorBeacon":"bam.nr-data.net"}</script>



</body>
</html>

 