




<!DOCTYPE html>
<!--[if IE 7 ]>    <html lang="en" class="release-page no-js ie7" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Guilford Maintains Leads at ODAC Men's Golf Championships -  Guilford</title>



    
    
	<link rel="canonical" href="http://www.guilfordquakers.com/sports/mgolf/2016-17/releases/20170424wa0nq3" />

    
          <meta property="og:title"  content="Guilford Maintains Leads at ODAC Men's Golf Championships"  />
      <meta property="og:description"  content="The Quakers' Josh Hill and Kell Graham (pictured) share first place in the 54-man field."  />
              <meta property="og:image" content="http://www.guilfordquakers.com/sports/mgolf/2016-17/photos/0004/Graham-_Kell_-20_-4-_thumb.jpg?max_width=600&max_height=600" />
          
    <meta property="og:site_name" content="Guilford" />
    <meta property="og:url" content="http://www.guilfordquakers.com/sports/mgolf/2016-17/releases/20170424wa0nq3" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2017-04-24" />
      
    

 

<script src="http://cdnak1.psbin.com/info/jquery.js"></script>
<script src="http://cdnak1.psbin.com/info/modernizr.js"></script>

<link rel="stylesheet" href="http://cdnak1.psbin.com/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css" type="text/css" />

<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body>

<div id="page">

<header id="site-header" class="site-header clearfix">

<h1 class="header-logo"><a  href="/">Guilford</a></h1>
<a class="header-text" href="/">Guilford</a>

<div id="mobile-menu-bar" class="mobile-menu-bar clearfix">
<ul class="clearfix">
<li><a href="/composite"><i aria-hidden="true" class="icon-calendar"></i> <span class="text">Composite</span></a></li>
<li><a href="#" id="search-trigger"><i aria-hidden="true" class="icon-search"></i> <span class="text">Search</span></a></li>
<li><a href="#" id="jump-to-nav"><i aria-hidden="true" class="icon-menu"></i> <span class="text">Menu</span></a></li>
</ul>
</div>

<form id="search-bar" class="search-bar" method="get" action="/search">
  <input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" />
  <button class="submit"><i class="icon-search"></i><span>Search</span></button>
</form>

<script>
$(function() {
  $('#search-trigger').click(function(e) {
    e.preventDefault();
    $(this).toggleClass('active');
    $('#search-bar').toggleClass('active');
  });
});
</script>

</header>










<nav id="nav" class="dropnav" role="navigation" aria-label="Main menu" data-module="dropnav">
<h2 style="display:none">Site Navigation</h2>
<ul class="clearfix" role="menubar">
      
           
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-sports-dropdown" class="nav-link" >Teams</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown" >Men's Sports</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/bsb/navbar-dropdown" >Baseball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/bsb/index" >Baseball</a></li>
  
  
      <li><a href="/sports/bsb/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/bsb/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/bsb/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mbkb/navbar-dropdown" >Basketball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mbkb/index" >Basketball</a></li>
  
  
      <li><a href="/sports/mbkb/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mbkb/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mbkb/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mxc/navbar-dropdown" >Cross Country</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mxc/index" >Cross Country</a></li>
  
  
      <li><a href="/sports/mxc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mxc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mxc/2016-17/files/Guilford_MXC_results_2016.pdf" >Results</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/fball/navbar-dropdown" >Football</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/fball/index" >Football</a></li>
  
  
      <li><a href="/sports/fball/2017-18/roster" >2017 Roster</a></li>
  
  
      <li><a href="/sports/fball/2017-18/schedule" >2017 Schedule</a></li>
  
  
      <li><a href="/sports/fball/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mgolf/navbar-dropdown" >Golf</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mgolf/index" >Golf</a></li>
  
  
      <li><a href="/sports/mgolf/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mgolf/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mgolf/2016-17/files/16-17_Stats.pdf" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mlax/navbar-dropdown" >Lacrosse</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mlax/index" >Lacrosse</a></li>
  
  
      <li><a href="/sports/mlax/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mlax/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mlax/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/msoc/navbar-dropdown" >Soccer</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/msoc/index" >Soccer</a></li>
  
  
      <li><a href="/sports/msoc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/msoc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/msoc/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mten/navbar-dropdown" >Tennis</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mten/index" >Tennis</a></li>
  
  
      <li><a href="/sports/mten/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mten/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mten/2016-17/files/teamstat.htm" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mtrack/navbar-dropdown" >Track &amp; Field</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/mtrack/index" >Track &amp; Field</a></li>
  
  
      <li><a href="/sports/mtrack/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/mtrack/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/mtrack/2016-17/Marks" >Marks</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown" >Women's Sports</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wbkb/navbar-dropdown" >Basketball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wbkb/index" >Basketball</a></li>
  
  
      <li><a href="/sports/wbkb/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wbkb/2016-17/schedule-all" >Schedule</a></li>
  
  
      <li><a href="/sports/wbkb/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wxc/navbar-dropdown" >Cross Country</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wxc/index" >Cross Country</a></li>
  
  
      <li><a href="/sports/wxc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wxc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wxc/2016-17/files/Guilford_WXC_results_2016.pdf" >Results</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wlax/navbar-dropdown" >Lacrosse</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wlax/index" >Lacrosse</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wsoc/navbar-dropdown" >Soccer</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wsoc/index" >Soccer</a></li>
  
  
      <li><a href="/sports/wsoc/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wsoc/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wsoc/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/sball/navbar-dropdown" >Softball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/sball/index" >Softball</a></li>
  
  
      <li><a href="/sports/sball/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/sball/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/sball/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wswim/navbar-dropdown" >Swimming</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wswim/index" >Swimming</a></li>
  
  
      <li><a href="/sports/wswim/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wswim/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wswim/2016-17/files/TopTimes" >Times</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wten/navbar-dropdown" >Tennis</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wten/index" >Tennis</a></li>
  
  
      <li><a href="/sports/wten/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wten/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wten/2016-17/files/teamstat.htm" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wtrack/navbar-dropdown" >Track &amp; Field</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wtrack/index" >Track &amp; Field</a></li>
  
  
      <li><a href="/sports/wtrack/2016-17/roster" >Roster</a></li>
  
  
      <li><a href="/sports/wtrack/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wtrack/2016-17/Marks" >Marks</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  
  
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wvball/navbar-dropdown" >Volleyball</a>
      <div class="submenu level2 clearfix">
      
                                    





<ul class="clearfix">
      <li><a href="/sports/wvball/index" >Volleyball</a></li>
  
  
      <li><a href="/sports/wvball/2017-18/roster" >2017 Roster</a></li>
  
  
      <li><a href="/sports/wvball/2016-17/schedule" >Schedule</a></li>
  
  
      <li><a href="/sports/wvball/2016-17/teams" >Stats</a></li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  


</ul>

 

 
            
      </div>
    </li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-information" class="nav-link" >Inside Athletics</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="/information/Mission" >Mission Statement</a></li>
  
  
      <li><a href="/information/directory/index" >Staff Directory</a></li>
  
  
      <li><a href="/composite" >Composite Schedule</a></li>
  
  
      <li><a href="/information/training/index" >Athletic Training</a></li>
  
  
      <li><a href="http://www.bkstr.com/webapp/wcs/stores/servlet/StoreCatalogDisplay?catalogId=10001&langId=-1&demoKey=d&storeId=10467" target="_blank">Bookstore</a></li>
  
  
      <li><a href="/information/corporate" >Corporate Sponsors</a></li>
  
  
      <li><a href="/information/quakerclub/new" >Quaker Club</a></li>
  
  
      <li><a href="/information/news/index" >Quakers in the News</a></li>
  
  
      <li><a href="/information/questionnaires/index" >Recruiting Questionnaires</a></li>
  
  
      <li><a href="/information/sportsinfo" >Sports Information</a></li>
  
      </ul><ul class="clearfix">
  
      <li><a href="/aotw/index" >Where Are They Now?</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-facilities" class="nav-link" >Facilities</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="/facilities/Athletic_Training_Room" >Athletic Training</a></li>
  
  
      <li><a href="/facilities/baseball" >Baseball</a></li>
  
  
      <li><a href="/facilities/basketball" >Basketball</a></li>
  
  
      <li><a href="/facilities/xc" >Cross Country</a></li>
  
  
      <li><a href="/facilities/football" >Football</a></li>
  
  
      <li><a href="/facilities/golf" >Golf</a></li>
  
  
      <li><a href="/facilities/lacrosse" >Lacrosse</a></li>
  
  
      <li><a href="/facilities/soccer" >Soccer</a></li>
  
  
      <li><a href="/facilities/softball" >Softball</a></li>
  
  
      <li><a href="/facilities/swim" >Swimming</a></li>
  
      </ul><ul class="clearfix">
  
      <li><a href="/facilities/tennis" >Tennis</a></li>
  
  
      <li><a href="/facilities/track" >Track and Field</a></li>
  
  
      <li><a href="/facilities/Volleyball" >Volleyball</a></li>
  
  
      <li><a href="/facilities/batting_center" >Batting Center</a></li>
  
  
      <li><a href="/facilities/field_house" >Field House</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-history" class="nav-link" >History</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="/history/AllAmericans" >All-Americans</a></li>
  
  
      <li><a href="/history/dept" >Athletic Department Awards</a></li>
  
  
      <li><a href="/history/hof" >Hall of Fame</a></li>
  
  
      <li><a href="/history/sportaward" >Individual Sport Awards</a></li>
  
  
      <li><a href="/history/champion" >National Championships</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
          
           
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-camps" class="nav-link" >Camps &amp; Clinics</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    





<ul class="clearfix">
      <li><a href="http://www.guilfordbaseballcamps.com" target="_blank">Baseball</a></li>
  
  
      <li><a href="http://www.guilfordbasketballcamps.com/index.cfm" target="_blank">Men's Basketball</a></li>
  
  
      <li><a href="http://www.guilfordwbbcamps.com/" target="_blank">Women's Basketball</a></li>
  
  
      <li><a href="/sports/fball/FBCampsIndex" >Football</a></li>
  
  
      <li><a href="/sports/mlax/specialEvents/MLX_Fall_Challenge_2016.pdf" >Men's Lacrosse</a></li>
  
  
      <li><a href="/sports/wlax/2016-17/files/December_4_2016_WLX_Clinic.pdf" >Women's Lacrosse</a></li>
  
  
      <li><a href="/sports/sball/specialEvents/Winter_Clinic_2017.pdf" >Softball</a></li>
  
  
      <li><a href="/sports/msoc/MSCCampsIndex" >Men's Soccer</a></li>
  
  
      <li><a href="/sports/wsoc/specialEvents/Guilford_College_Women-s_Soccer_Clinic.pdf" >Women's Soccer</a></li>
  
  
      <li><a href="/sports/wvball/VBCampsIndex" >Volleyball</a></li>
  
  


</ul>

 

 
            
    		    				
      </div>
    </li>
                <li class="nav nav6"><a href="/landing/index"  class="nav-link">Home</a></li>
                <li class="nav nav7"><a href="http://www.guilford.edu/"  target="_blank"  class="nav-link">Guilford.EDU</a></li>
      	
  </ul>
<div class="none close">Close</div></nav>

 


<div id="wrapper">



<div id="secondary-nav" class="secondary-nav clearfix">

  <h1>Men's Golf<span class="icon-menu"></span></h1>

<ul class="clearfix">

<li><a href="/sports/mgolf/2016-17/roster" >Roster</a></li>




<li><a href="/sports/mgolf/2016-17/schedule" >Schedule</a></li>




<li><a href="/sports/mgolf/2016-17/files/16-17_Stats.pdf" >Stats</a></li>




<li><a href="/sports/mgolf/2016-17/news" >News</a></li>




<li><a href="/sports/mgolf/coaches/index" >Coaches</a></li>




<li><a href="/sports/mgolf/archive" >Archives</a></li>




<li><a href="/sports/mgolf/Records/index" >Records</a></li>



</ul>

</div>


<script>
$(function() {
  $('.secondary-nav > h1').click(function() {
    $(this).toggleClass('active').next('ul').toggleClass('active');
  });
});
</script>

 

<div id="body-container" class="body-container clearfix">










<div class="navbar-buttons social-buttons clearfix">
<ul class="clearfix">
    <li class="nav nav1">
  <a class="nav-link" href="https://www.facebook.com/goquakers" target="_blank">
    <span>Facebook</span>  </a>
  </li>
      <li class="nav nav2">
  <a class="nav-link" href="https://twitter.com/goquakers" target="_blank">
    <span>Twitter</span>  </a>
  </li>
      <li class="nav nav3">
  <a class="nav-link" href="https://instagram.com/goquakers/" target="_blank">
    <span>Instagram</span>  </a>
  </li>
      <li class="nav nav4">
  <a class="nav-link" href="https://www.youtube.com/user/GuilfordAthletics" target="_blank">
    <span>Youtube</span>  </a>
  </li>
      <li class="nav nav5">
  <a class="nav-link" href="http://www.guilfordquakers.com/rss/index" >
    <span>RSS</span>  </a>
  </li>
  </ul>

</div>

<div id="mainbody" class="mainbody clearfix">

 
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            	

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="Guilford Maintains Leads at ODAC Men's Golf Championships" data-url="/sports/mgolf/2016-17/releases/20170424wa0nq3">
  


<div class="related-links" data-module="jscroll" data-momentum="false">
<div>
<ul class="clearfix">
      <li><a href="/links/t5jwhi"  target="_blank" class="link-ls"><i class="gicon-livestats"></i><span>Live stats</span></a></li>
          <li><a href="/sports/mgolf/2016-17/files/2017_ODAC_Men-s_Golf_Championships_-_2nd_Round.pdf"  class="link-re"><i class="gicon-results"></i><span>Results</span></a></li>
        <li><a href="/links/u405qe"  target="_blank" class="link-pr"><i class="gicon-preview"></i><span>Preview</span></a></li>
  </ul>
</div>
</div>

	
      <h1 class="article-title">Guilford Maintains Leads at ODAC Men's Golf Championships</h1>
  

	
	  
        
    <div class="article-image">
      <div class="image">

                    <img src="/sports/mgolf/2016-17/photos/0004/Graham-_Kell_-20_-4-_thumb.jpg" alt="Kell Graham '20 (Emily Zegel '18 photo)" />
          
          
                  <div class="thumb-caption">Kell Graham '20 (Emily Zegel '18 photo)</div>
          
              </div>
    </div>
  

<div class="article-body clearfix">
	
			
		

<div class="article-text">
	
<div class="article-date">
    <div class="date">Apr 24, 2017</div>
  
  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>

	
<p>NELLYSFORD, Va. &ndash; Guilford College's <a href="/sports/mgolf/2016-17/bios/graham_kell_ad12">Kell Graham</a> shot two-under par 70 to help the Quakers maintain first place after 36 holes of the 11-team Old Dominion Athletic Conference Men's Golf Championships Monday. Graham's score on the 6,935-yard Monocan and Shamokin layouts of the Wintergreen Resort and Stoney Creek Golf Course shares the top spot on the 54-man leaderboard with teammate and first-round co-leader <a href="/sports/mgolf/2016-17/bios/hill_josh_nk8u">Josh Hill</a>. Washington and Lee University's Luke Farley also fired a second-round 70 and shares first place.</p>
<p>Second-round play started Sunday, but was suspended due to rain. Teams completed anywhere from nine to 13 holes Monday to complete their second rounds. The 54-hole tournament is slated to run through Tuesday, but the weather forecast could force schedule alterations.</p>
<p>Guilford shot its second straight six-over 294 Monday and holds a 13-stroke lead over second-place Washington and Lee, the event's defending champion. The Generals shot 300 in the second round to open a 15-stroke edge over third-place Hampden-Sydney College (306-310-616). Randolph-Macon College (308-319-627) is in fourth place, 39 shots off the lead and two in front of fifth-place Virginia Wesleyan College (312-317-629).</p>
<p>Graham and Hill, both one-under for the tournament, lead four Quakers in the top eight after 36 holes. Teammate <a href="/sports/mgolf/2016-17/bios/palmer_ty_1lxk">Ty Palmer</a> shot 76 in the second round and sits in a share of fourth place at 150. Guilford's Zach Evens carded a five-over 77 in the second round and remains part of a six-way tie for eighth place. The Quakers' fifth contestant, <a href="/sports/mgolf/2016-17/bios/frye_harrison_00ke">Harrison Frye</a>, fired a 78 and holds a piece of 22<sup>nd</sup> place among individuals at 77-78-165.</p>
<p>The Quakers played a fairly steady second-round in the damp conditions over Sunday and Monday. Guilford had just one bogey among its five contestants. Graham started from the fourth hole of the shotgun start and nearly played a bogey-free round. He was one-under through his first seven holes before making his lone bogey, a five on the par-four 11<sup>th</sup> hole. Graham responded with his second of three birdies at the par-three 12<sup>th</sup> and also birdied the first hole. Hill followed his opening-round 72 with a steady second round comprised of 13 pars, three birdies and two bogeys.</p>
<p>Coach Justin Tereshko's Quakers are ranked 17<sup>th</sup> in this week's Bushnell/<em>Golfweek</em> Division III Coaches' Poll and 19<sup>th</sup> in Golfstat.com's NCAA Division III Head-to-Head Rankings. The Quakers have won a league-record 15 ODAC men's golf titles, most recently in 2015.</p>



  
  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn gplus">
		<a class="addthis_button_google_plusone_share" role="button" aria-label="Share this page on Google+">
			<span class="gicon-gplus"></span><span class="text">Google+</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://www.guilfordquakers.com/sports/mgolf/2016-17/releases/20170424wa0nq3?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_compact" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>

</div>

  
</div> 




</div> 
        </div>
        
            <div class="rel-articles">
        <div class="container">
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Graham-_Kell_-20_-4-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Maintains Leads at ODAC Men's Golf Championships" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 24, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170424wa0nq3" class="title">Guilford Maintains Leads at ODAC Men's Golf Championships</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Hill-_Josh_-19_-3-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Holds 18-Hole Lead at ODAC Men's Golf Championships" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 23, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170423xb6o51" class="title">Guilford Holds 18-Hole Lead at ODAC Men's Golf Championships</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Evens-_Zackary_-20_-4-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford's Zachary Evens Named ODAC Men's Golfer of the Week" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 10, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170410o3wfls" class="title">Guilford's Zachary Evens Named ODAC Men's Golfer of the Week</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Evens-_Zackary_-20_-6-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers' Men's Golf Team Comes Home 10th at Discover DeKalb Emory Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 9, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170409yxigzz" class="title">Quakers' Men's Golf Team Comes Home 10th at Discover DeKalb Emory Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Evens-_Zackary_-20_-3-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers In 13th Place After First Day at Emory Tourney" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 8, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170408xr2j72" class="title">Guilford Golfers In 13th Place After First Day at Emory Tourney</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Hill-_Josh_-19_-3-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Place Sixth at Division Three Match Play Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 3, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170403xkvjul" class="title">Quakers Place Sixth at Division Three Match Play Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Evens-_Zackary_-20_-8-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Splits on First Day of Division III Match Play Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">April 2, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170402xvsea3" class="title">Guilford Splits on First Day of Division III Match Play Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Frye-_Harrison_-18_-8-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Defeat Hope and Luther In Men's Golf Event In Florida" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">March 23, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/2017032315qfld" class="title">Quakers Defeat Hope and Luther In Men's Golf Event In Florida</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Hill-_Josh_-19_-5-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers Place 17th at Jekyll Island Collegiate Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">March 19, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170319xxcgaf" class="title">Guilford Golfers Place 17th at Jekyll Island Collegiate Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Graham-_Kell_-20_-2-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers Move Into 16th Place at Jekyll Island" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">March 18, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170318z7zihx" class="title">Guilford Golfers Move Into 16th Place at Jekyll Island</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Hill-_Josh_-19_-1-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Shoots 308 in First Round at Jekyll Island" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">March 17, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170317y64l5x" class="title">Guilford Shoots 308 in First Round at Jekyll Island</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Graham-_Kell_-20_-4-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers Place 11th at Callaway Gardens Intercollegiate" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">March 7, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170307wtyei3" class="title">Guilford Golfers Place 11th at Callaway Gardens Intercollegiate</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Hill-_Josh_-19_-5-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Opens In 11th Place After 18 Holes at Callaway Gardens Intercollegiate" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">March 6, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170306wxgr0a" class="title">Guilford Opens In 11th Place After 18 Holes at Callaway Gardens Intercollegiate</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0005/Palmer-_Ty_-17_-3-_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Ranked 12th in Latest Golf Ranking" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">February 22, 2017</span>
                    <a href="/sports/mgolf/2016-17/releases/20170222gblpje" class="title">Guilford Ranked 12th in Latest Golf Ranking</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="204 Named to Fall 2016 Student-Athlete Honor Roll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 19, 2016</span>
                    <a href="/general/2016-17/releases/20161219ngjiqd" class="title">204 Named to Fall 2016 Student-Athlete Honor Roll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Palmer-_Ty_-17_-2-_thumb_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford's Ty Palmer Named ODAC Men's Golfer of the Week" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 24, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161024wzd3on" class="title">Guilford's Ty Palmer Named ODAC Men's Golfer of the Week</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0004/Guilford-Men-s-Golf-2nd-Place-O-Briant_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Finishes Second at O'Briant-Jensen Memorial" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 18, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161018zaeurq" class="title">Guilford Finishes Second at O'Briant-Jensen Memorial</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2014-15/photos/0008/Palmer_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Evens Helps Guilford to Fourth After Opening Round of O'Briant-Jensen" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 17, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161017x0nxrn" class="title">Evens Helps Guilford to Fourth After Opening Round of O'Briant-Jensen</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0008/Palmer--Ty--17_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers Place 14th at Golfweek Fall Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 11, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161011yc1tsg" class="title">Guilford Golfers Place 14th at Golfweek Fall Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0003/Dunn--Kendall--17-putts-vertical_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Slip to 11th Place After 36 Holes of Golfweek Division III Golf Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 10, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161010woh3pa" class="title">Quakers Slip to 11th Place After 36 Holes of Golfweek Division III Golf Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0005/Palmer-_Ty_-17_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Grabs Ninth After 18 Holes of Golfweek Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 9, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161009vactuw" class="title">Guilford Grabs Ninth After 18 Holes of Golfweek Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0010/Hill-_Josh_-19_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Ranked Eighth in Latest Division III Men's Golf Coaches' Poll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 30, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20161006nteggx" class="title">Quakers Ranked Eighth in Latest Division III Men's Golf Coaches' Poll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2016-17/photos/0003/Dunn--Kendall--17-putts-vertical_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Dunn's Career Day Helps Guilford Finish Third at NCAA D3 Preview" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 20, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20160920wi6xha" class="title">Dunn's Career Day Helps Guilford Finish Third at NCAA D3 Preview</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0007/Harrison_Frye_10-15_02_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers Eighth Entering Final Round of D3 Preview" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 19, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20160919wvpocl" class="title">Guilford Golfers Eighth Entering Final Round of D3 Preview</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0002/Dunn--Kendall--18-Drive_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Dunn and Hill Help Guilford To Fourth at Division III Fall Preview Tourney" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 18, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20160918vigw39" class="title">Dunn and Hill Help Guilford To Fourth at Division III Fall Preview Tourney</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0010/Hill-_Josh_-19_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Golfers Open With Fifth-Place Finish at Transylvania Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 4, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/201609050byb0e" class="title">Guilford Golfers Open With Fifth-Place Finish at Transylvania Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mgolf/2015-16/photos/0008/Palmer--Ty--17_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Ranked 19th in Bushnell/Golfweek Division III Coaches' Poll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">August 26, 2016</span>
                    <a href="/sports/mgolf/2016-17/releases/20160906gje7pa" class="title">Quakers Ranked 19th in Bushnell/Golfweek Division III Coaches' Poll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="Guilford Student-Athletes Honored for Academic Excellence" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">July 15, 2016</span>
                    <a href="/general/2016-17/releases/20160715q9okz7" class="title">Guilford Student-Athletes Honored for Academic Excellence</a>
                </div>
            </div>
                </div>
    </div>

    </div>



</div> </div> 
<footer id="site-footer" class="site-footer clearfix">
 









<div class="navbar-buttons footer-logos clearfix">
<ul class="clearfix">
    <li class="nav nav1">
  <a class="nav-link" href="http://www.odaconline.com" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_01.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav2">
  <a class="nav-link" href="http://www.d3sports.com" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_02.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav3">
  <a class="nav-link" href="http://www.ncaa.org/d3" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_03.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav4">
  <a class="nav-link" href="http://www.ncaa.org" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_04.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav5">
  <a class="nav-link" href="http://www.prestosports.com" target="_blank">
            <img src="http://cdnak1.psbin.com/r2eemtzx08n04thi/images/setup/2014/footer_logo_05.png?max_width=" alt="" />   
          </a>
  </li>
  </ul>

</div>


<div class="footer-title clearfix">
<p><span>Guilford College, 5800 West Friendly Ave., Greensboro, NC 27410</span></p>
</div>




<div class="footer-address clearfix">
<p><span>&copy 2017 Guilford College Athletics.</span>
<span>All Rights Reserved. Unauthorized use of logos, photos, graphics</span>
<span>and story copy is prohibited without prior written permission</span>
<span>from the Guilford College Sports Information Office</span></p>
</div>



</footer>

</div> </div> 


  

<div id="page-background">
</div>

<script>
$(window).load(function() {
  var src = "/images/setup/2014/page_bg.jpg";
  var b = new Image();
  $(b).load(function() {
    $(this).appendTo('#page-background');
  }).attr('src', src);
});
</script>

 

<script src="http://cdnak1.psbin.com/info/jquery.lazyload.min.js"></script>
<script>
$(function() {
  $('.lazy').lazyload();
});
</script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt="Quantcast"/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" /></noscript>
<!-- dropoff-scripts -->


<script type="text/javascript" src="http://cdnak1.psbin.com/info/jwplayer7/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key = "U70h5kMCzDUP/AfuTR7bX7SXGU43kYmLDh6ibDudmKg=";</script>
















<script type="text/javascript" src="http://cdnak1.psbin.com/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script data-main="/info/main.js" src="/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"1004718","applicationTime":438,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"a8324e80d1","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","agent":"","errorBeacon":"bam.nr-data.net"}</script>



</body>
</html>

 